JOOM::GALLERY::FORUM

JoomGallery 2.x ACL - Extensions => Solved Topics: Plugins => Topic started by: Galleria on 07-11-2011 14:36:35



Title: Problem with Button Plugin (JoomBu)
Post by: Galleria on 07-11-2011 14:36:35
I'm having problems when I use the JoomBu plugin (2.0 Beta dated 01.11.2011). The button works with no problems when I want to insert a Category (the number of photographs are inserted in the field together with the number of columns and the category from the drop down list is then selected ... the code {joombucat:X} is then inserted into the content).

However, if I just want to insert a single photograph, I am unable to choose a photograph from a selected category (no code or photograph is inserted). If I choose a photograph from all the pictures in Joom Gallery, then the thumbnail of the selected photo is inserted. Obviously, this means searching for the required photograph, which is not easy when viewing several hundred mini thumbnails.

Is this a problem with the plugin or is it something that I'm not doing correctly?


Title: Re: Problem with Button Plugin (JoomBu)
Post by: Chraneco on 07-11-2011 16:39:06
Hi,

I think that is a bug in the code.

Please try the suggestion posted here (http://www.forum.joomgallery.net/index.php/topic,4425.0.html).

Regards
Chraneco


Title: Re: Problem with Button Plugin (JoomBu)
Post by: Galleria on 08-11-2011 10:06:55
Chraneco

Many thanks for your reply. Your code amendments have worked. Brilliant! Thank you for your help.

Galleria


Title: Re: Problem with Button Plugin (JoomBu)
Post by: Chraneco on 08-11-2011 11:49:30
Hi,

alright, thanks for the feedback!

Regards
Chraneco