JOOM::GALLERY::FORUM

Archive => Installation / Update => Topic started by: henwe on 18-11-2012 17:16:25



Title: Language problem
Post by: henwe on 18-11-2012 17:16:25
Hi,
I have just installed Joomgallery on my joomla 2.5. As I want the frontend to be dutch, I try to install the language pack, but get below error message.

JInstaller: :Installeren: KopiŽren bestand /home/mydomain/domains/mydomain/public_html/administrator/components/com_joomgallery/temp/update/site/nl-NL.com_joomgallery.exif.ini naar /home/mydomain/domains/mydomain/public_html/language/nl-NL/nl-NL.com_joomgallery.exif.ini mislukt

Joomla extension manager says the pack is installed, and clicking on the dutch flag also shows the package is installed. Still both front- and backend are in English.

Anybody any idea what I do wrong?


Title: Re: Language problem
Post by: Chraneco on 04-10-2015 00:30:40
Hi,

if this problem still exists with the latest versions of Joomla! and JoomGallery, please open a new thread in the current board of the forum.

Regards
Chraneco