JOOM::GALLERY::FORUM

JoomGallery 3.x JUX => Migration => Topic started by: MasterM on 12-12-2014 14:26:05



Title: 2.1 to 3.2 Deprecated error
Post by: MasterM on 12-12-2014 14:26:05
Hi there.
Did the Joomla migration 2.x to 3.x
Updated Joomgallery after the migration, jgallery is back, but there's a php error.
Quote
Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /mywebsite/components/com_joomgallery/helpers/helper.php on line 255

Can you help?


Title: Re: 2.1 to 3.2 Deprecated error
Post by: MasterM on 12-12-2014 15:47:51
Global error level was set to maxmimum. Forgot this after the migration to change it back to default.
Error is gone now.