JOOM::GALLERY::FORUM

JoomGallery 2.x ACL => Backend / Administration => Topic started by: matmp on 25-06-2015 21:07:46



Title: Slideshow not showing up
Post by: matmp on 25-06-2015 21:07:46
Hello guys,

I've been working on a old website and for some reason when I click on an image inside a joomgallery module it redirects me to to the image url, it doesn't open the slideshow. I tried to update joomgallery and change the configurations several times but stil...

Does anyone had a similar problem and knows a solution?

Thank you,

MMP


Title: Re: Slideshow not showing up
Post by: MrMusic on 26-06-2015 14:31:41
Hi,

... when I click on an image inside a joomgallery module it redirects me to to the image url, it doesn't open the slideshow.
which module do you use exactly?
Could you please post a screenshot of the settings?


Title: Re: Slideshow not showing up
Post by: matmp on 26-06-2015 19:16:46
Hello,

Thanks for your attention,


I took few print screens to show what is happening and what the css code looks like in different situations.

http://imgur.com/a/JtdzV <-- Here are the pictures

In the first two pictures you can see the difference when i click the image. The third picture is when I set #sb-wrapper visibility to visible, manually (it keeps loading). This page is a joomgallery menu as you can see in the fourth picture.

Could it be conflict between plugins?

Hope that is enought to figure out what the problem is.

Thank you.


Title: Re: Slideshow not showing up
Post by: MrMusic on 26-06-2015 23:19:29
Perhaps a Javascript-conflict.
Can you try it with another popup-box (slimbox, photoswipe-box,...)?


Title: Re: Slideshow not showing up
Post by: matmp on 26-06-2015 23:40:05
I've tried Slimbox, Thickbox3, DHTML Container and all of them had the same results, the opacity 0.5 layer in-front of the page and no picture. Even when I select "new window" I get the same thing.


Title: Re: Slideshow not showing up
Post by: matmp on 26-06-2015 23:46:38
Also, for some reason "joomgallery news" on the plugin page does not show anything, not sure if these two thing are related but it is one more information for you.


Title: Re: Slideshow not showing up
Post by: matmp on 27-06-2015 00:44:17
Hello everyone!

Thank you MrMusic for helping. I found a solution, basically just added

<script>jQuery.noConflict();</script>

to the end of my <head> tag. I was expecting some cool solution but...