JOOM::GALLERY::FORUM

JoomGallery 2.x ACL - Extensions => Addons => Topic started by: lavoro83 on 09-07-2015 14:19:53



Title: JoomGalleryTab and JoomDisplayCBName not compatible with Community Builder 2.0.9
Post by: lavoro83 on 09-07-2015 14:19:53
Dears,

I use Joomla! 2.5.17 and JoomGallery Version 2.1.5. I have upgraded from Community Builder 1.9.1 to CB 2.0.9.

Now I have a big problem. I see the gallery tab in the CB user profile, but when I click on image it gives me error 404 and doesn't take me to the gallery.
See http://tortijada.mk/index.php/mk/cb-profile/userprofile/gocemijovski

I have seen in the backend in CB plugins that for JoomGallery Tab (cb.joomgallerytab )it gives this message: This plugin is not compatible with your current CB version.


Where I can find the compatible version for CB 2.0.9 and if there is non how I can solve this issue?


The same problem with the JoomDisplayCBName, when I activate it, it crushes my site and it shows errors:

Warning: require_once(/home/x/public_html/administrator/components/com_comprofiler/ue_config.php) [function.require-once]: failed to open stream: No such file or directory in /home/x/public_html/plugins/joomgallery/joomdisplaycbname/joomdisplaycbname.php on line 45

Fatal error: require_once() [function.require]: Failed opening required '/home/x/public_html/administrator/components/com_comprofiler/ue_config.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/x/public_html/plugins/joomgallery/joomdisplaycbname/joomdisplaycbname.php on line 45

Please help