JOOM::GALLERY::FORUM

JoomGallery 3.x JUX => Uploads => Topic started by: Jacoline on 02-08-2016 08:12:13



Title: SOLVED: Creating thumbs not working
Post by: Jacoline on 02-08-2016 08:12:13
I am using latest version at php7 with latest joomla 3.6. Im trying to upload in backend and the upload rolls back because it fails at creating thumbs. How to solve this?


Title: Re: Creating thumbs not working
Post by: Jacoline on 02-08-2016 08:21:09
Here with error handling from server


Title: Re: Creating thumbs not working
Post by: MrMusic on 02-08-2016 16:19:28
Hi,

based on the error message there is not a valid JPEG file.
Please try again with a different and smaller file.


Title: Re: Creating thumbs not working
Post by: Jacoline on 02-08-2016 16:42:10
None of my 30 images can be uploaded. All of them made with my cell. I could upload them before (2 month ago with same cell). The issue came after I upgraded


Title: Re: Creating thumbs not working
Post by: Jacoline on 03-08-2016 08:17:37
Hi,

based on the error message there is not a valid JPEG file.
Please try again with a different and smaller file.

Images from my cell can not be uploaded (no matter how small/big they are). But if I open and save (without any changes) the images in my computer I can upload them. Dunno why! But if other have samme problem then just open and hit save and the upload works like a dream!


Title: Re: SOLVED: Creating thumbs not working
Post by: MrMusic on 03-08-2016 14:58:51
Ok. Thank you for your feedback  :-)