JOOM::GALLERY::FORUM

JoomGallery 3.x JUX => Uploads => Topic started by: ginhikari on 16-08-2016 08:11:58



Title: Error creating thumbnail
Post by: ginhikari on 16-08-2016 08:11:58
HI, JoomGallery Staffs!

I am pretty sure you guys have seen this problem enough, but even with 2 hours of Googling, I can't find an answer that can solve my problem.  :(

Our server is running on:
Web server: Apache 2.4.23
OS: Linux
PHP version: 5.5.38
Joomla version: 3.41
JoomGallery version: 3.3.3

Everything's up according to cPanel.

The context:
1) GD, GD2, ImageMagick are all installed and activated. -> Didn't fix anything even when switched to either of them.
2) Tried scaling down an image all the way down from 4000x3000 to 750x500, still didn't work
3) The server has no limit on my upload size.
4) Tried setting the permission of the thumbnail to 777 for testing, didn't work
5) Tried batch upload, drag-and-drop upload, FTP upload and even single upload, NONE of them worked.
6) All files are at or less than 1MB.

So yeah, I have no idea what is going on, and the last thread with the same problem is irrelevant to my problem.
Can anyone help me? I have attached a screenshot of the error message, in case anyone needs it.

And as always, thanks in advance.

Edit: Add additional information


Title: Re: Error creating thumbnail
Post by: Chraneco on 17-08-2016 02:02:58
Hi,

did you also try this with the single image upload form?

Regards
Chraneco


Title: Re: Error creating thumbnail
Post by: ginhikari on 18-08-2016 07:32:22
Hi,

did you also try this with the single image upload form?

Regards
Chraneco

Yes, and I got the same error message :(


Title: Re: Error creating thumbnail
Post by: Chraneco on 21-08-2016 17:28:27
Hi,

can you set the error reporting the global configuration of Joomla! to "Development" and use the single image upload in the debug mode? I hope we can see additional error messages there.

Regards
Chraneco


Title: Re: Error creating thumbnail
Post by: ginhikari on 22-08-2016 05:30:31
Here is the screenshot with debugging log


Title: Re: Error creating thumbnail
Post by: InventAlone on 29-08-2016 06:54:46
Hi,

did you also try this with the single image upload form?

Regards
Chraneco

Hi there! I'm also having problem with pictures that dont show up in home page. I went and made a pic, a featured image and then changed the settings. hoping that it would not only show up as a thumbnail but also in the main page? Am I missing something?


Title: Re: Error creating thumbnail
Post by: MrMusic on 05-09-2016 15:03:47
Hi,

... Joomla version: 3.41 ...
Joomla! 3.4.1 is outdated and has heavy security gaps.
If your site is publicly accessible, it was possibly already hacked. Please check your site.


Title: Re: Error creating thumbnail
Post by: ginhikari on 06-09-2016 10:22:41
The issue still exist, even tried all the method. Please reply it ASAP!!!!


Title: Re: Error creating thumbnail
Post by: Chraneco on 12-09-2016 06:52:31
Hi,

can you please post a screenshot of your system information in 'System' -> 'System Information'?

Thanks!

Regards
Chraneco