JOOM::GALLERY::FORUM

JoomGallery 3.x JUX => Solved Topics: Installation / Update => Topic started by: pietvo on 22-09-2016 11:56:14



Title: Joomla 3.6.1 autoupdate gives error message
Post by: pietvo on 22-09-2016 11:56:14
When I try Extensions > Update in my Joomla 3.6.1 installation I get this message:

Code:
Update: Could not open update site #42 "JoomGallery Update Service", URL: http://www.joomgallery.net/components/com_newversion/xml/extensions3.xml
Update: Could not open update site #43 "JoomGallery Update Service", URL: http://www.en.joomgallery.net/components/com_newversion/xml/extensions3.xml
So what can cause these messages?

I have the following Joomgallery items installed:

Update site #43 http://www.en.joomgallery.net/components/com_newversion/xml/extensions3.xml:

JoomGallery Administrator Component 3.3.3
JoomGallery - Integrate fancyBox Site Plugin 1.1 
Button - JoomGallery (JoomBu) Site Plugin 3.2
Content - JoomGallery Site Plugin 3.1

Update site #42 http://www.joomgallery.net/components/com_newversion/xml/extensions3.xml:

JoomCategories Site Module 3.0

I have checked that all these updates can be reached through these links.

Then I have some other Joomgallery stuff that doesn't use these update sites:

BootOne: Responsive Layout for JoomGallery 1.0 ALPHA (from https://github.com/JoomGallery/BootOne/tree/BootThree)
JoomGallery - Integrate PhotoSwipe (4.0+) Site Plugin 1.4 (from https://github.com/Erftralle/JoomGalleryPhotoSwipePlugin)
JoomGallery nl-NL Language file 3.1


Title: Re: Joomla 3.6.1 autoupdate gives error message
Post by: MrMusic on 23-09-2016 14:17:01
Hi,

are any updates or errors displayed when you go to the JoomGallery Control Center?
Presumably, it is due to the server settings when the feed can not be found, see: http://www.en.joomgallery.net/faq/general-faq/error-loading-feed-data.html

...Then I have some other Joomgallery stuff that doesn't use these update sites...
That's OK.