JOOM::GALLERY::FORUM

JoomGallery 3.0 JUX - Extensions => Modules => Topic started by: Virtuox on 01-04-2017 23:50:59



Title: Using JoomImage appear a extra character
Post by: Virtuox on 01-04-2017 23:50:59
Hello guys, hi MrMusic,

If someone can help me with this question I ll be very Grateful

I m using joomImage to display images from some categories and choose to display Author name in the default wiew. But is show some extra character like this:
Code:
">
I searched it for all module an can not find any extra character like this. It is displayed for all usernames!~
(http://i.imgur.com/EVrgneD.jpg)


Code:
 <li>Autor: <span class="hasTip" title="Admin::<img src="http://site.com/images/comprofiler/tn907_58b8a32e5823a.jpg" alt="Avatar of Admin" />"><a href="/index.php/component/comprofiler/userprofile/907-admin?Itemid=281">Admin</a></span></li>

THIS CODE WITH A RED MARKER ON THE CHARACTER:
  <li>Autor: <span class="hasTip" title="Admin::<img src="http:// site.com/images/comprofiler/tn907_58b8a32e5823a.jpg" alt="Avatar of Admin" />"><a href="/index.php/component/comprofiler/userprofile/907-admin?Itemid=281">Admin</a></span></li>


I have the install in the extension JoomDisplayCBname. So you can see in this code that the avatar from CB is include. BUT THE AVATAR IS NOT SHOWING TOO. JoomDisplayCBname work well in all joomgallery, only not work in joomImage module.


He you have a image from google console where show this extra character:

(http://i.imgur.com/iOpbPT7.jpg)

You can help to fix it please?

Thanks so much!