imagematernal
Welcome, Guest. Please login or register.
Did you miss your activation email?

 
Advanced search

22683 Posts in 6682 Topics- by 17595 Members - Latest Member: permsk

21-01-2019 20:09:14
  Show Posts
Pages: [1] 2 3 ... 25
1  JoomGallery 2.x ACL / Backend / Administration / Re: Delete JoomGallery on: 31-10-2012 19:20:08
Hi Babsan,

just unistall it via Extensions > Extension Manager > Manage
2  Archive / Installation / Update / Re: 500 - XML file did not load on: 31-10-2012 13:11:57
Hi together,

has anyone of you the plugin JoomAdditionalImageFields installed? If you do not need this plugin unistall it. If you need it follow the instructions given here.
3  JoomGallery 2.x ACL - Extensions / Solved Topics: Plugins / Re: don't work: joomadditionalimagefields, joomadditionalcategoryfields on: 17-10-2012 20:54:42
Hi Vincenzo,

did you  rename the file(s) 'additional.tmp.xml' in the folder 'plugins/joomgallery/joomadditionalimagefields/additionalfields/' resp. 'plugins/joomgallery/joomadditionalcategoryfields/additionalfields/' to 'additional.xml' as described here?
4  JoomGallery 2.x ACL / Frontend / Re: "Center" is not proper in the Editor Button on: 16-10-2012 11:57:14
Hi Joshua,

Out of curiosity, do you not have this minor issue?

No, on my local installation it looks like it should.

Please have a look at path_to_joomla/administrator/language/en-GB/en-GB.ini at line 259:
Code
JGLOBAL_CENTER="Center"
 

Try to debug the language of your site (Global Configuration > System > Debug Language) and have a look at the debug output on bottom of the page. Maybe you'll find the reason for that issue.
5  JoomGallery 2.x ACL / Frontend / Re: "Center" is not proper in the Editor Button on: 15-10-2012 21:38:51
Hi Joshua,

and which Joomla version?
6  JoomGallery 2.x ACL / Frontend / Re: "Center" is not proper in the Editor Button on: 15-10-2012 11:58:37
Hi Joshua,

which version of JoomBu / JoomPlu and which version of Joomla are you using?
7  JoomGallery 2.x ACL / Frontend / Re: Image information/rating change field name on: 14-10-2012 19:43:55
Hi bertles86,

you have to use the Language Overrides (Extensions > Language Manager > Overrides); select the language you want to change (here English (United Kingdom) Site) and click to "New"; search for the text you want to change and insert the new value. That's it.
8  Archive / Showcase / Re: Site Updated on: 12-10-2012 16:57:54
Hi macallf,

nice site!
The modifications you've made are very interesting. Do you like to share the code with us?
9  JoomGallery 2.x ACL / Backend / Administration / Re: Code-words instead of plain text after passing to 1.5.7.5 on: 28-08-2012 18:29:09
Hi jpsotta,

you have to install the corresponding new language too (as it has been said during the upgrade). You will find them here.
10  Archive / Miscellaneous / Re: The problem with links on: 13-03-2012 22:34:13
Hi xxx1620,

sorry, but I do not know what's going wrong on your site...
11  Archive / Miscellaneous / Re: The problem with links on: 13-03-2012 22:20:02
Hi xxx1620,

did you enable "Use URL rewriting" in Global configuration?
12  Archive / Miscellaneous / Re: The problem with links on: 13-03-2012 22:07:59
Hi xxx1620,

try to disable "Adds Suffix to URL" in Global Configuration. That may solve the issue.
13  Archive / Miscellaneous / Re: The problem with links on: 13-03-2012 21:55:51
Hi xxx1620,

hm, did you change the .htaccess?

Edit: I've made a test on my local Joomla installation (without any SEF component, only set "Adds Suffix to URL" in "Global Configuration"). The same behaviour as on your site appears...
14  Archive / Miscellaneous / Re: The problem with links on: 13-03-2012 21:47:18
Hi xxx1620,

but this isn't an issue of JoomGallery.
If I open http://nastroy-pozitiv.ru/articles.html/9-articles-made-of-marble-and-granite-in-our-day.html there's also no 404 page. It must be a problem of your SEF component.
15  Archive / Miscellaneous / Re: The problem with links on: 13-03-2012 21:21:30
Hi xxx1620,

Your website address if you open http://www.en.joomgallery.net/demo/aircrafts.html/trains.html, tostranitsa opens with an error 404. As I also do on your site?

The link above must give a 404 because this site doesn't exist. I do not understand what you mean.
Pages: [1] 2 3 ... 25
HOSTED BY SCHWARZKÜNSTLER ®

PROTECTED BY  ZB BLOCK  AND Project Honey Pot
Theme orange-lt created by panic

Bad Behavior has blocked 1418 access attempts in the last 7 days.