imagematernal
Welcome, Guest. Please login or register.
Did you miss your activation email?

 
Advanced search

22750 Posts in 6706 Topics- by 17591 Members - Latest Member: permsk

31-05-2020 05:35:39
  Show Posts
Pages: [1]
1  JoomGallery 3.x JUX / Miscellaneous / Append a gallery to another gallery on: 14-10-2017 21:16:18
I have two galleries from two sites both running on Joomla 3.8. I have a main site with 2500 photos and 200 categories and a second site with 900 photos and 50 categories.
I need to append the photos and categories from second site to the main site. I have tried with a manual update and i have done the following:
  • 1 - in mysql joomgallery table I have added 4000 to column: id, catid, asset_id
  • 2 - in mysql joomgallery_catg table I have added 4000 to column: cid, asset_id, parent_id
  • 3 - in mysql assets I have added 4000 to column: id, parent_id, lft, rgt and I have modified name column adding 4000 to the final number of names.
  • 4 - I have appended each table of the second gallery to corresponding main table.
As a result in backend the main and appended images are showing and near images are showing also the categories names, but in categories manager, appended categories are not showing.
I have tried from backend to manually move images to a new categories created in backend, but nothing happened.
I know there may be problems with asset tables, but I wonder if there is a way to add a gallery to another.
Every help will be appreciated
2  JoomGallery 3.x JUX / Frontend / Re: Slimbox and some thumbnails won't show after switch to php 5.6.31 on: 29-08-2017 12:18:37
In the meantime I have checked for system plugins that can cause issue to joomgallery.
I have fabrik packege installed and I suspect that this can be the problem. I have tried to suspend the plugin but than pages became white, so I need totally disinstall the package to be sure.
I cannot explain myself why that behavior happens on switch to PHP 5.6. Anyone have esperimented issues like that? Any help? Thank you.
3  JoomGallery 3.x JUX / Frontend / Slimbox and some thumbnails won't show after switch to php 5.6.31 on: 28-08-2017 11:09:32
I have used joomgallery for years in joomla 2.5 and joomla 3.x without any issue.
Recently I have upgraded the server PHP version from 5.5.38 to 5.6.31 and I have noticed that some thumbnails in frontend and all the original image won't show. Firebug console tell me that there are server errors 500.
Same issue in a joomla 2.5 and in a joomla 3.7 website running on the same server.
I have tried the following:
1 switch to default .htaccess,
2 disable SEF url rewrite from Joomla,
3 enable url suffix,
4 trying several configuration from joomgallery panel
without any success.
My local version of the website run on PHP 5.6 without issue, but it don't use .htaccess
Any help fot further investigations? Thanks.

Pages: [1]
HOSTED BY SCHWARZKÜNSTLER ®

PROTECTED BY  ZB BLOCK  AND Project Honey Pot
Theme orange-lt created by panic

Bad Behavior has blocked 2836 access attempts in the last 7 days.