maternal
Welcome, Guest. Please login or register.
Did you miss your activation email?

 
Advanced search

22735 Posts in 6699 Topics- by 17593 Members - Latest Member: permsk

25-08-2019 03:56:32
  Show Posts
Pages: [1] 2
1  Archive / Migration / Re: ftp problem for migration to joomgallery 2.5? on: 14-07-2012 11:14:56
Please, any tips?
2  Archive / Migration / Re: ftp problem for migration to joomgallery 2.5? on: 02-07-2012 22:26:01
Or if you can help me with tips how to do the conversion manually (using PhpMyadmin), it would be fine for me as well (I use phpMyAdmin quite often). Thanks.
3  Archive / Migration / Re: ftp problem for migration to joomgallery 2.5? on: 02-07-2012 22:24:52
It is quite simple, these settings result in only green marks at the checkpoint:



And these settings, with the FTP path, leads to red icons at the checkpoint, concerning the path to the original files.



Quote
Can you imaging where the part 'home/jubal' comes from?

I suppose because the FTP root path for the FTP user actually is home/jubal/, in stated otherwise: the actual path does not match the FTP root path (which, in my experience, occurs quite often in shared hosting environments).

Thanks for any advice.
4  Archive / Migration / ftp problem for migration to joomgallery 2.5? on: 01-07-2012 21:03:58
I try to upgrade my current JoomGallery installation to 2.5 using migration script, but unfortunately it does not work. Given the error logged in the log file migration.mvc2cal.php, it seems to me everything but moving the files seems to go right. Could it be the migration script does not function properly when using the FTP layer?

The log file migration.mvc2cal.php containts these lines at the end:

Code:
2012-06-28T17:19:16+00:00 ERROR Error: Could not move original image from /home/jubal/public_html/joomgallerybestanden120627/img_pictures/concertreis_oelsnitz_2011_84/oelsnitz2011gerjo56_20110611_1338980022.jpg to /home/jubal/public_html/joomla_v2.5/images/joomgallery/originals/concertreis_oelsnitz_2011_84/oelsnitz2011gerjo56_20110611_1338980022.jpg
2012-06-28T17:19:16+00:00 ERROR Error: Could not move original image from /home/jubal/public_html/joomgallerybestanden120627/img_pictures/concertreis_oelsnitz_2011_84/oelsnitz2011gerjo61_20110611_1210743324.jpg to /home/jubal/public_html/joomla_v2.5/images/joomgallery/originals/concertreis_oelsnitz_2011_84/oelsnitz2011gerjo61_20110611_1210743324.jpg
2012-06-28T17:19:16+00:00 INFO Start migrating comments
2012-06-28T17:19:16+00:00 INFO Comments successfully migrated
2012-06-28T17:19:16+00:00 INFO Start migrating name tags
2012-06-28T17:19:16+00:00 INFO Name tags successfully migrated
2012-06-28T17:19:16+00:00 INFO Start migrating users
2012-06-28T17:19:16+00:00 INFO Users successfully migrated
2012-06-28T17:19:16+00:00 INFO Start migrating votes
2012-06-28T17:19:16+00:00 INFO Votes successfully migrated
2012-06-28T17:19:16+00:00 INFO Start migrating configuration
2012-06-28T17:19:16+00:00 INFO Configuration successfully migrated
2012-06-28T17:19:16+00:00 INFO end of migration - exiting
2012-06-28T17:19:16+00:00 INFO *****************************
2012-06-28T17:19:16+00:00 INFO Errors recognized: 2146
2012-06-28T17:19:16+00:00 INFO Migration ended


It seems to me these errors are correct, as the path "/home/jubal/public_html/joomgallerybestanden120627/img_pictures/concertreis_oelsnitz_2011_84/" does not exist using FTP. Using FTP, the correct path is "public_html/joomgallerybestanden120627/img_pictures/concertreis_oelsnitz_2011_84/" (so without "/home/jubal/").

So I thought: let specify the path according to the FTP folder structure. However, when I try insert the correct paths according to FTP in the conversion script, the script shows a few red signs and does not allow me to continu.

What to do?

Thanks.

5  Archive / Mambots / Plugins / Re: joomplu ssl problem? on: 22-08-2011 21:12:42
That helps. Thanks!
6  Archive / Mambots / Plugins / Re: joomplu ssl problem? on: 19-08-2011 21:10:21
I still have this problem.

The following line of code at https://www.jubalvarsseveld.nl/
Code:
{joomplu:805 left}
Gets changed  into:
Code:
<a href="/fotos/aov-optocht-2007/aov-optocht-200726-805.html" title="AOV optocht 2007_26" class="jg_catelem_photo">    <img src="http://www.jubalvarsseveld.nl/components/com_joomgallery/img_thumbnails/aov_optocht_2007_29/aov_optocht_2007_26_20090301_1315971632.jpg" class="jg_photo jg_floatleft" alt="AOV optocht 2007_26" />  </a>


Please note the http://, which should be https://. Any advice? We are using JoomPlu version 1.5 BETA6
7  Archive / Mambots / Plugins / Re: joomplu ssl problem? on: 09-03-2011 18:25:31
Hi,

thanks, did you change anything on your site?

I could reproduce the problem on your site once, but now it seems to work correctly again.

Regards
Chraneco

No, nothing changed. And I can still reproduce the problem.
8  Archive / Mambots / Plugins / Re: joomplu ssl problem? on: 07-03-2011 20:05:07
Hi,

please describe exactly how to reproduce this problem on your page. Mayb I'm able to find the cause for that then.

Regards
Chraneco

1. Visit https://www.jubalvarsseveld.nl/ using Internet Explorer
2. Confirm question whether you want to only show content which was sent using secure connection
3. Done, joomplu images are not shown
9  Archive / Mambots / Plugins / Re: joomplu ssl problem? on: 06-03-2011 16:41:33
Please note the suqared image boxes in this screenshot:
10  Archive / Mambots / Plugins / joomplu ssl problem? on: 06-03-2011 14:34:54
We're using JoomGallery on our website www.jubalvarsseveld.nl and we are very fond of it. There is one thing however, which might be a bug in Joomplu (but I'm not sure if that's actually the case).

Here's what happens. When you visit http://www.jubalvarsseveld.nl/ you see our website as it should be. When you visit https://www.jubalvarsseveld.nl/, Internet Explorer (Firefox as well I suppose, but as I most often use Firefox, I probably have blocked this promot) asks if I want to show content which was sent using a non-encrypted connection.

When I tell to block the non-secure content, the Joomplu images don't show. Apparently, something is wrong with Joomplu. Or is there something else going on?

Thanks!






11  Archive / JoomGallery MVC ALPHA / Re: no images shown in detail view with new 1.5.5 MVC on: 25-08-2010 20:36:34
What SEF component did you install at your site?
Please deactivate them testwise especially for JoomGallery.

Andreas, thanks for your quick reply.

I have installed the "JoomSEO" plugin, listin the plugin list as "System - JoomSEO". It seems I can't disable this plug-in especially for JoomGallery, it's settings are either on or off. However, switching to off does seem to resolve the problems. I will try another SEO/SEF plugin.

Thanks!
12  Archive / JoomGallery MVC ALPHA / Re: no images shown in detail view with new 1.5.5 MVC on: 25-08-2010 19:31:05
As the thumbs do work, I have found out the URL of the image file should be like this:

http://www.thunk.nl/index.php?option=com_joomgallery&view=image&format=raw&id=8&type=img

So, why does the module use the wrong hyperlink?
13  Archive / JoomGallery MVC ALPHA / no images shown in detail view with new 1.5.5 MVC on: 25-08-2010 19:14:00
I installed the latest version of JoomGallery on the website thunk.nl. All seems fine, however... no pictures are shown in detail view. See eg. here: http://www.thunk.nl/media/fotos/2007-12-13-lustrumfeest-qharmony/dscn2287-8.html

This refers to this location for the picture file:
http://thunk.nl/media/fotos/image.raw?type=img&amp;id=8

This location does not exist.

What is happing here and why does this new version not function properly?

Thanks for any assistance.
14  Archive / Installation / Update / Re: Update error on: 16-06-2009 18:58:31
Hi 2all,

sorry, but at this time we do not know what's going wrong on your servers. Please have a look at Help >> System Info >> Directory Permissions: everything marked as writable?

Yes, they are:

Code:
administrator/backups/ Schrijfbaar
administrator/components/ Schrijfbaar
administrator/language/ Schrijfbaar
administrator/language/en-GB/ Schrijfbaar
administrator/language/nl-NL/ Schrijfbaar
administrator/modules/ Schrijfbaar
administrator/templates/ Schrijfbaar
components/ Schrijfbaar
images/ Schrijfbaar
images/banners/ Schrijfbaar
images/stories/ Schrijfbaar
language/ Schrijfbaar
language/en-GB/ Schrijfbaar
language/nl-NL/ Schrijfbaar
language/pdf_fonts/ Schrijfbaar
media/ Schrijfbaar
modules/ Schrijfbaar
plugins/ Schrijfbaar
plugins/content/ Schrijfbaar
plugins/editors/ Schrijfbaar
plugins/editors-xtd/ Schrijfbaar
plugins/search/ Schrijfbaar
plugins/system/ Schrijfbaar
plugins/user/ Schrijfbaar
plugins/xmlrpc/ Schrijfbaar
templates/ Schrijfbaar
Cachemap /home/jubal/domains/jubal.tristansiebers.nl/public_html/cache/ Schrijfbaar
Cachemap /home/jubal/domains/jubal.tristansiebers.nl/public_html/administrator/cache/ Schrijfbaar
Logmap ($log_path) /home/jubal/domains/jubal.tristansiebers.nl/public_html/logs/ Schrijfbaar
Tijdelijke map ($tmp_path) /home/jubal/domains/jubal.tristansiebers.nl/public_html/tmp/ Schrijfbaar


I'm using DutchJoomla 1.5.11.

Any other suggestions?
15  Archive / Installation / Update / Re: Update error on: 15-06-2009 22:29:36
Hi piwozniak

You would mind telling us which file/folders you changed the permissions.

Thanks

Please, do tell me too. I get the same error as described above, both using autoupdate and manual installation with the extension manager.
Pages: [1] 2
HOSTED BY SCHWARZKÜNSTLER ®

PROTECTED BY  ZB BLOCK  AND Project Honey Pot
Theme orange-lt created by panic

Bad Behavior has blocked 6520 access attempts in the last 7 days.

maternal