imagematernal
Welcome, Guest. Please login or register.
Did you miss your activation email?

 
Advanced search

22750 Posts in 6706 Topics- by 17589 Members - Latest Member: permsk

08-08-2020 22:36:36
JOOM::GALLERY::FORUMRecent Posts
Pages: 1 ... 6 7 [8] 9 10
 71 
 on: 13-01-2019 19:04:47 
Started by millard - Last post by panele123
A good information post

 72 
 on: 13-01-2019 13:04:47 
Started by Martin Lennon - Last post by Patjabix
Hi all

My Joomla is 3.9.1
Joomgallery is 3.3.4

I have the same problem and I checked the file /libraries/src/Form/Form.php
the code changes shown in the fix a already in place, but I still have the same problem.

When I make a chang t a picture, when I save I get this Error:

***
Erreur
RuntimeException: Champ invalide: cid in /home/adimin/www/libraries/src/Form/Form.php:2077 Stack trace: #0 /home/adimin/www/libraries/src/Form/Form.php(1226): Joomla\CMS\Form\Form->validateField(Object(SimpleXMLElement), '', '3077', Object(Joomla\Registry\Registry)) #1 /home/adimin/www/administrator/components/com_joomgallery/models/image.php(1010): Joomla\CMS\Form\Form->validate(Array) #2 /home/adimin/www/administrator/components/com_joomgallery/models/image.php(247): JoomGalleryModelImage->_validate(Object(Joomla\CMS\Form\Form), Array) #3 /home/adimin/www/administrator/components/com_joomgallery/controllers/images.php(462): JoomGalleryModelImage->store() #4 /home/adimin/www/libraries/src/MVC/Controller/BaseController.php(710): JoomGalleryControllerImages->save() #5 /home/adimin/www/administrator/components/com_joomgallery/joomgallery.php(68): Joomla\CMS\MVC\Controller\BaseController->execute('apply') #6 /home/adimin/www/libraries/src/Component/ComponentHelper.php(402): require_once('/home/adimin/ww...') #7 /home/adimin/www/libraries/src/Component/ComponentHelper.php(377): Joomla\CMS\Component\ComponentHelper::executeComponent('/home/adimin/ww...') #8 /home/adimin/www/libraries/src/Application/AdministratorApplication.php(101): Joomla\CMS\Component\ComponentHelper::renderComponent('com_joomgallery') #9 /home/adimin/www/libraries/src/Application/AdministratorApplication.php(159): Joomla\CMS\Application\AdministratorApplication->dispatch() #10 /home/adimin/www/libraries/src/Application/CMSApplication.php(196): Joomla\CMS\Application\AdministratorApplication->doExecute() #11 /home/adimin/www/administrator/index.php(51): Joomla\CMS\Application\CMSApplication->execute() #12 {main}
***

Can someone tell me what to do ?

Thank you

Patrice

 73 
 on: 08-01-2019 14:45:36 
Started by millard - Last post by MrMusic
Troubleshooting on earthlyphotos.com:
On the website there is an outdated 'Template override' of the detail view of the JoomGallery.
This will not load the original detail view of JoomGallery but a modified one. Presumably, the override was taken over by the old side during the migration and now causes this error.
Generally, you should remove the overrides after a Migration or rebuild based on the current JoomGallery template files.

Troubleshooting on firetruckworld.com:
There is a Javascript conflict with the menu module "Maximenu CK". If you deactivate the option "Use fancy effect" in the module settings, the javascript error will no longer occur.

 74 
 on: 03-01-2019 18:02:25 
Started by millard - Last post by millard
MrM, thanks for your reply.  Joomla says all my extensions and plugins are up to date.  I went into Protostar, as suggested, but have no idea as to what to do using it, or how to disable extensions within it.  I can do that with my actual site, but cannot find those options in Protostar.  I googled tutorials for that, but nothing appeared sowing how to do that.  Should I try disabling my extensions one by one in my actual site?

 75 
 on: 03-01-2019 10:30:15 
Started by millard - Last post by MrMusic
Hi,

there are Javascript errors on both sides. That's probably why the Motiongallery is not loaded properly.
Are all other extensions up-to-date and suitable for Joomla! 3.9?
In order to limit the errors, you should activate the protostar template as a test and disable other extensions such as the menu modules.

 76 
 on: 02-01-2019 07:55:01 
Started by millard - Last post by millard
Finally migrated my two websites from 2.5 to 3.9 (feared losing thousands of descriptions).  After migrating, one site shows the Motion bar, but it is static.  On site two, the motion bar is completely missing, though the empty space is still there.  MotionGallery is vital to these photography sites.  Looking for a fix to get MotionGallery up and working again.

Versions installed: Joomla 3.9.1  and JoomGallery Version 3.3.4

Examples of these two problems can be seen at:

http://www.firetruckworld.com/fire-engines/fire-apparatus-1910-to-1919/1911-american-lafrance-type-5-double-tank-combo-3572    
http://www.earthlyphotos.com/wildlife/wild-animals/snow-leopard

 77 
 on: 07-12-2018 13:11:50 
Started by Traveller19 - Last post by MrMusic
Hi,

did you set this settings in Configuration Manager to 'No':
Category View >> General Settings >> Show Comments
and
Category View >> General Settings >> Show Ratings

 78 
 on: 07-12-2018 13:05:15 
Started by jmarvin - Last post by MrMusic
Hi,

...I hope this helps someone or gets added to the core.
the best would be if you submit the proposal to Github: https://github.com/JoomGallery/JoomTreeView

 79 
 on: 07-12-2018 13:03:27 
Started by jmarvin - Last post by MrMusic
Hi,

...I hope this helps someone or gets added to the core.
the best would be if you submit the proposal to Github: https://github.com/JoomGallery/JoomCategories

 80 
 on: 07-12-2018 12:59:23 
Started by jmarvin - Last post by MrMusic
Hi,

to 2:
That should work already. If you use GD2 as image processor, you should use
Code:
imageinterlace($dst_img, true);
the thumbnail and the detail image are stored interlaced.

to 3:
Tools like jpegtran or jpegoptim are external libraries that are not installed on most servers. I myself do not know any possibility to integrate external tools like jpegtran or jpegoptim.
Which is of course always possible: download the images, edit them with the respective tool and then upload again.

to 1. and "is there any way to "losslessly compress" the images using GD, GD2, or ImageMagick?"
JPEG is inherently a lossy format. Compression with this image tools normally installed on the servers, such as GD2 and imagemagick, always results in quality losses.

Pages: 1 ... 6 7 [8] 9 10
HOSTED BY SCHWARZKÜNSTLER ®

PROTECTED BY  ZB BLOCK  AND Project Honey Pot
Theme orange-lt created by panic

Bad Behavior has blocked 3159 access attempts in the last 7 days.

maternal