imagematernal
Welcome, Guest. Please login or register.
Did you miss your activation email?

 
Advanced search

22744 Posts in 6702 Topics- by 17593 Members - Latest Member: permsk

21-09-2019 01:38:24
JOOM::GALLERY::FORUMArchiveJoomGallery 1.5 MVCUploadsInvalid characters in filenames
Pages: [1]
Print
Author Topic: Invalid characters in filenames  (Read 5381 times)
0 Members and 1 Guest are viewing this topic.
00mike
Newbie
*
Offline Offline

Posts: 3


View Profile
« on: 07-04-2009 12:53:11 »

We have site using joomgallery. Quite a few people seem to be getting confused about the valid filename characters thing, where you get this message:
Quote
No special characters are allowed in this field.
a-z, A-Z, -, and _ are acceptable.
I guess the constraints are put in place for security, but it would be nice to relax these constraints. For example people often seem to have square brackets or extra dots in the filename. That should not cause any problems right?
Logged
michaeldodson
Newbie
*
Offline Offline

Posts: 1


View Profile
« Reply #1 on: 30-06-2009 03:06:09 »

In the control panel (Components > JoomGallery > Configuration Manager)there is an option to ignore special characters.  It is on the General Settings > Replacements.  I turned it off an have not had any problems so far.  It seems like the issue I have is the spaces in the Windows File names (i.e. Program Files.) I tried to add space to the characters to substute, but of course that sis not work...


We have site using joomgallery. Quite a few people seem to be getting confused about the valid filename characters thing, where you get this message:
Quote
No special characters are allowed in this field.
a-z, A-Z, -, and _ are acceptable.
I guess the constraints are put in place for security, but it would be nice to relax these constraints. For example people often seem to have square brackets or extra dots in the filename. That should not cause any problems right?
Logged
Mark L.
Newbie
*
Offline Offline

Posts: 5


View Profile
« Reply #2 on: 31-03-2012 00:39:40 »

I use Joomgallery version 1.5.7.5 and I've problem with Replacement characters of filename. In administration is set Replacement for czech characters
ě||č|ř|||||||ů||ď|ť|ň
to
e|s|c|r|z|y|a|i|e|u|u|o|d|t|n
But if I upload new picture with special czech character (for example: ěčř.jpg) it doesn't work, it writes: JGS_COMMON_ALERT_WRONG_FILENAME.
Where I can find mistake, please?
Logged
Pages: [1]
Print
Jump to:  

HOSTED BY SCHWARZKÜNSTLER ®

PROTECTED BY  ZB BLOCK  AND Project Honey Pot
Theme orange-lt created by panic

Bad Behavior has blocked 13150 access attempts in the last 7 days.

maternal