Welcome, Guest. Please login or register.
Did you miss your activation email?

 
Advanced search

22691 Posts in 6686 Topics- by 17594 Members - Latest Member: permsk

22-03-2019 10:08:30
JOOM::GALLERY::FORUMArchivePonyGallery MLInstallation / UpdateSolved topics: Installation / Update PG and J1.5?
Pages: [1]
Print
Author Topic: PG and J1.5?  (Read 6770 times)
0 Members and 1 Guest are viewing this topic.
gwmbox
Newbie
*
Offline Offline

Posts: 25



View Profile
« on: 24-08-2008 05:27:28 »

The downloads section says PG does not work with J1.5 - what about in legacy mode?

Cheers
« Last Edit: 03-08-2009 04:25:08 by Chraneco » Logged
Chraneco
Developer-Team
Hero Member
*****
Offline Offline

Posts: 3544


View Profile
« Reply #1 on: 24-08-2008 10:05:32 »

Hi,

this Version won't work in Legacy Mode, too. You have to use the ported PonyGallery, which runs on J! 1.5 (without the Legacy Mode). You can find it here, but you must register there to download, sorry.

Regards
Chraneco
Logged
gwmbox
Newbie
*
Offline Offline

Posts: 25



View Profile
« Reply #2 on: 28-08-2008 12:58:39 »

Thanks, I'll check it out - any idea if I will be able to port back to JoomGallery from that J1.5 version of ponygallery?
Logged
Chraneco
Developer-Team
Hero Member
*****
Offline Offline

Posts: 3544


View Profile
« Reply #3 on: 28-08-2008 17:05:49 »

Yes, you will be able to migrate from Ported Pony to JoomGallery.

Regards
Chraneco
Logged
Pages: [1]
Print
Jump to:  

HOSTED BY SCHWARZKÜNSTLER ®

PROTECTED BY  ZB BLOCK  AND Project Honey Pot
Theme orange-lt created by panic

Bad Behavior has blocked 2547 access attempts in the last 7 days.

maternal