maternal
Welcome, Guest. Please login or register.
Did you miss your activation email?

 
Advanced search

22646 Posts in 6673 Topics- by 17596 Members - Latest Member: permsk

23-10-2018 19:27:52
JOOM::GALLERY::FORUMArchiveJoomGallery 1.5 MVC - ExtensionsMambots / PluginsSolved Topics: Mambots / PluginsSearch Does Not Functioning
Pages: [1]
Print
Author Topic: Search Does Not Functioning  (Read 4161 times)
0 Members and 1 Guest are viewing this topic.
tarumi
Newbie
*
Offline Offline

Posts: 6


View Profile
« on: 05-05-2009 14:28:36 »

I got this error when performing search:

Code
Fatal error: Call to undefined method joominterface::getPictureLink() in /home/public_html/mambots/search/joomgallery.searchbot.php on line 92

I'm using Version 1.0 BETA 1, BUILD 20081015 on Joomla 1.0.15 Stable

Please advice. Thanks
« Last Edit: 06-05-2009 15:46:34 by Chraneco » Logged
Hypnotoad
Developer-Team
Sr. Member
*****
Offline Offline

Posts: 482



View Profile WWW
« Reply #1 on: 05-05-2009 14:35:44 »

Just update to the latest JoomGallery for Joomla 1.0, version 1.0.1.
Logged

Sorry, no support via PM (unless I asked you for some details). Just post in the forum, maybe someone else has the same problem or already a solution available.

jAwards - a component for user awards in Joomla
tarumi
Newbie
*
Offline Offline

Posts: 6


View Profile
« Reply #2 on: 06-05-2009 06:20:29 »

Thank you. It's working great now.
How I wish they could produce a thumbnail result :D

Good job guys
Logged
tarumi
Newbie
*
Offline Offline

Posts: 6


View Profile
« Reply #3 on: 06-05-2009 06:22:07 »

:D
Logged
Pages: [1]
Print
Jump to:  

HOSTED BY SCHWARZKÜNSTLER ®

PROTECTED BY  ZB BLOCK  AND Project Honey Pot
Theme orange-lt created by panic

Bad Behavior has blocked 488 access attempts in the last 7 days.

maternal