maternal
Welcome, Guest. Please login or register.
Did you miss your activation email?

 
Advanced search

22728 Posts in 6695 Topics- by 17594 Members - Latest Member: permsk

23-05-2019 16:09:02
JOOM::GALLERY::FORUMArchiveJoomGallery 1.5 MVCBackend / AdministrationBug with pictures deleting
Pages: [1]
Print
Author Topic: Bug with pictures deleting  (Read 49915 times)
0 Members and 1 Guest are viewing this topic.
drobinkin
Newbie
*
Offline Offline

Posts: 5


View Profile
« on: 19-09-2008 20:57:44 »

I deleted some pictures from gallery - pictures was deleted from gallery database, BUT NOT from the site folder
(../components/com_joomgallery/img_originals/category_folder/)!!!
What's the problem? Help me, pls
Logged
aHa
Developer-Team
Hero Member
*****
Offline Offline

Posts: 990


View Profile WWW
« Reply #1 on: 19-09-2008 22:43:21 »

Hi,
could you please tell us the name of the non deleted picture?
Maybe there are problems with certain special chars...
And the deletion of the file in the folders 'img_thumbnails' and 'img_pictures' worked fine?

regards
Andreas
Logged
drobinkin
Newbie
*
Offline Offline

Posts: 5


View Profile
« Reply #2 on: 20-09-2008 20:20:42 »

Hm-m
It were images which remained on a server as a result of unsuccessful loading.
I have removed all images from gallery, then everything that remains on a server has removed manually.
After that I has tried to load and remove the image again. Result was positive.
So, i will see further.
Logged
Pages: [1]
Print
Jump to:  

HOSTED BY SCHWARZKÜNSTLER ®

PROTECTED BY  ZB BLOCK  AND Project Honey Pot
Theme orange-lt created by panic

Bad Behavior has blocked 5535 access attempts in the last 7 days.

maternal