Welcome, Guest. Please login or register.
Did you miss your activation email?

 
Advanced search

22728 Posts in 6695 Topics- by 17594 Members - Latest Member: permsk

23-05-2019 16:09:53
JOOM::GALLERY::FORUMArchiveJoomGallery 1.5 MVCMiscellaneousSomething strange is displayed at detailed viewing - that it could be?
Pages: [1]
Print
Author Topic: Something strange is displayed at detailed viewing - that it could be?  (Read 50693 times)
0 Members and 1 Guest are viewing this topic.
drobinkin
Newbie
*
Offline Offline

Posts: 5


View Profile
« on: 25-09-2008 02:02:08 »

Look at a screenshot (do not pay attention to language - this is Russian) Smile :

At detailed viewing the strange empty reference is displayed (on a screenshot it is marked by green colour).
And I cannot find this part of a code in a file joomgallery.html.php.
So, what is it?

[attachment deleted by admin]
Logged
aHa
Developer-Team
Hero Member
*****
Offline Offline

Posts: 990


View Profile WWW
« Reply #1 on: 25-09-2008 22:48:36 »

Hi,
this seems to be a failure in an older BETA version with a wrong saved UTF Byte Order Mark.
Have you installed the actual BETA?

Regards
Andreas
Logged
drobinkin
Newbie
*
Offline Offline

Posts: 5


View Profile
« Reply #2 on: 25-09-2008 22:55:40 »

I have Version 1.0 BETA 1, BUILD 20080824 and same number UPDATE installed
But what is "wrong saved UTF Byte Order Mark"?
« Last Edit: 26-09-2008 09:49:43 by drobinkin » Logged
aHa
Developer-Team
Hero Member
*****
Offline Offline

Posts: 990


View Profile WWW
« Reply #3 on: 27-09-2008 09:07:43 »

Please install the actual version.

ByteOrderMark
Logged
Pages: [1]
Print
Jump to:  

HOSTED BY SCHWARZKÜNSTLER ®

PROTECTED BY  ZB BLOCK  AND Project Honey Pot
Theme orange-lt created by panic

Bad Behavior has blocked 5535 access attempts in the last 7 days.