maternal
Welcome, Guest. Please login or register.
Did you miss your activation email?

 
Advanced search

22746 Posts in 6704 Topics- by 17591 Members - Latest Member: permsk

23-02-2020 13:13:31
JOOM::GALLERY::FORUMArchiveJoomGallery 1.5 MVC - ExtensionsMambots / PluginsSolved Topics: Mambots / PluginsJoomplu Article Picture not appearing in a lightbox
Pages: [1]
Print
Author Topic: Joomplu Article Picture not appearing in a lightbox  (Read 4652 times)
0 Members and 1 Guest are viewing this topic.
thegreatdanton
Newbie
*
Offline Offline

Posts: 7


View Profile
« on: 05-02-2010 21:52:36 »

Hi, I just downloaded and installed the JoomPlu plugin. I then added a new article to my Joomla site as well as adding a picture inside the article using "{joomplu:1}". The picture appears in the article but when I click on the picture it goes straight to the gallery and doesn't open in a lightbox. Does anyone have any thoughts as to why it would go to the picture in the gallery and not open in a lightbox? Any assistance would be greatly appreciated
« Last Edit: 08-02-2010 20:02:04 by thegreatdanton » Logged
Chraneco
Developer-Team
Hero Member
*****
Offline Offline

Posts: 3544


View Profile
« Reply #1 on: 08-02-2010 00:12:43 »

Hi,

the image opens in the same way as it is configured in JoomGallery. So please use another method for opening the detail image in JoomGallery's configuration manager (in tab 'Category View' -> 'General Settings').

Configuring this separately will be possible with version 1.5.5 of JoomGallery and the next version of the content plugin.

Regards
Chraneco
Logged
thegreatdanton
Newbie
*
Offline Offline

Posts: 7


View Profile
« Reply #2 on: 08-02-2010 20:01:28 »

Hello Chraneco,

I just want to say thanks for your help. That's worked. It is very much appreciated.

Cheers
Logged
Pages: [1]
Print
Jump to:  

HOSTED BY SCHWARZKÜNSTLER ®

PROTECTED BY  ZB BLOCK  AND Project Honey Pot
Theme orange-lt created by panic

Bad Behavior has blocked 3923 access attempts in the last 7 days.

maternal