maternal
Welcome, Guest. Please login or register.
Did you miss your activation email?

 
Advanced search

22735 Posts in 6699 Topics- by 17593 Members - Latest Member: permsk

21-08-2019 03:41:34
JOOM::GALLERY::FORUMArchiveJoomGallery 1.5 MVCJoomGallery MVC ALPHASlideshow dosn`t work anymore..
Pages: [1]
Print
Author Topic: Slideshow dosn`t work anymore..  (Read 6467 times)
0 Members and 1 Guest are viewing this topic.
jimie
Newbie
*
Offline Offline

Posts: 28


View Profile
« on: 28-08-2010 13:04:19 »

Slideshow dosn`t work anymore.. no pictures shows..
Logged
aHa
Developer-Team
Hero Member
*****
Offline Offline

Posts: 990


View Profile WWW
« Reply #1 on: 29-08-2010 08:44:02 »

Please post a link to the site.
What version of JoomGallery is installed?
Logged
jimie
Newbie
*
Offline Offline

Posts: 28


View Profile
« Reply #2 on: 30-08-2010 11:59:08 »

This is the link to the website..
http://www.craiova-net.ro/poze.html

using last version you have released 1.5.5.2
Logged
karban
Newbie
*
Offline Offline

Posts: 34



View Profile WWW
« Reply #3 on: 31-08-2010 02:17:46 »

Hello,
Same problem here too - I'm using Joomla 1.5.20 & latest version of JoomGallery. You can see the problem here: http://www.business-in-site.com/bis-gallery/backgrounds-textures/img0091business-in-site-4.html

The category images & thumbnail images display fine.

We also lost all our data with the first upgrade - then again with the second release - so there seems to be a problem with data retention during updates too. 

I've tried a number of things to get the slideshow image to show but no luck yet (.....tried changing image titles in case the dashes or underscores were causing the problem, tried selecting the image magik option, updated to the second release of JoomGallery, disabled JoomGallery plugins, etc).

Any suggestions? I'd really like to get JoomGallery working again. Thanks in advance,
Regards, Karen
Logged

http://www.business-in-site.com
Business-In-Site.com - the place for all your online business, marketing & start-up requirements. Features include: Web Directory, Affiliate Directory, Blog, Downloads directory, Videos, Tutorials & much more.
csommer
Newbie
*
Offline Offline

Posts: 30



View Profile
« Reply #4 on: 01-09-2010 11:45:47 »

I had the same problem on Joomla 1.5.20 and JG 1.5.5.2 - the titles were rotating but the images weren't showing, just a black dot. I discovered that this was due to backend configuration. In Detail View >> Slideshow "Automatic calculation of max. dimensions" is by default set to No, which then means it takes the slideshow container dimensions set below, which are both set to 0 by default (hence the black dot). Change automatic calculation to No, or set the slideshow container dimensions to a desired size, and hopefully this will solve the problem.

PS: the new effects and features in the slideshow are awesome! Thanks JG dev team.
« Last Edit: 01-09-2010 11:52:14 by csommer » Logged
karban
Newbie
*
Offline Offline

Posts: 34



View Profile WWW
« Reply #5 on: 14-09-2010 07:55:49 »

I found a fix to the slideshow problem & posted it here: http://www.forum.en.joomgallery.net/index.php?topic=3252.0.

The problem (for us at least) was connected to SEF (turn off SEF & the slideshow worked).

If you find that your slideshows suddenly work if you disable SEF, (....all newbies please remember to clear all your cache(s) including your browser before posting back a negative response!!! lol) then hopefully the fix should work for you too.

Hope this helps.
Karen
Logged

http://www.business-in-site.com
Business-In-Site.com - the place for all your online business, marketing & start-up requirements. Features include: Web Directory, Affiliate Directory, Blog, Downloads directory, Videos, Tutorials & much more.
mariealline
Newbie
*
Offline Offline

Posts: 13


View Profile
« Reply #6 on: 23-09-2010 02:42:02 »

Mine also does not work with the new mootools upgrade. I had to turn mine off in the plugins.

Marie Alline
Logged
Pages: [1]
Print
Jump to:  

HOSTED BY SCHWARZKÜNSTLER ®

PROTECTED BY  ZB BLOCK  AND Project Honey Pot
Theme orange-lt created by panic

Bad Behavior has blocked 6165 access attempts in the last 7 days.