maternal
Welcome, Guest. Please login or register.
Did you miss your activation email?

 
Advanced search

22750 Posts in 6706 Topics- by 17591 Members - Latest Member: permsk

28-05-2020 14:35:01
JOOM::GALLERY::FORUMArchiveJoomGallery 1.5 MVCJoomGallery MVC ALPHASolved Topics: JoomGallery MVCSOLVED - problem of images not displaying & SEF problem...
Pages: 1 [2]
Print
Author Topic: SOLVED - problem of images not displaying & SEF problem...  (Read 42224 times)
0 Members and 1 Guest are viewing this topic.
memmo77
Newbie
*
Offline Offline

Posts: 7


View Profile
« Reply #15 on: 13-09-2011 15:50:02 »

Hi,
I have just found a solution to the problem of the large details page / slideshow images not displaying (....which I found was also fixed if you turn off Joomla SEF URLs.... but as that is not a very good solution I kept looking...and I found a suggestion for another issue in another post & thought I'd see if it also fixed my problems, which it did). 

I edited components/com_joomgallery/helpers/ambit.php by deleting the following lines (located around line number 191):
|| strpos($type, 'img')   !== false
|| strpos($type, 'orig')  !== false

This has fixed the image display & SEF problem!!!! Yippeeee - now images display perfectly & with Joomla SEF enabled. Cool

Hope this helps.
Regards, KB

After making this change, the visits are not updated. I had to restore the two lines  Dead
Logged
Chraneco
Developer-Team
Hero Member
*****
Offline Offline

Posts: 3544


View Profile
« Reply #16 on: 15-09-2011 17:47:47 »

Hi,

do you have any problems with the gallery?

Maybe this article is able to help you.

Regards
Chraneco
Logged
Pages: 1 [2]
Print
Jump to:  

HOSTED BY SCHWARZKÜNSTLER ®

PROTECTED BY  ZB BLOCK  AND Project Honey Pot
Theme orange-lt created by panic

Bad Behavior has blocked 2896 access attempts in the last 7 days.

maternal