Welcome, Guest. Please login or register.
Did you miss your activation email?

 
Advanced search

22734 Posts in 6698 Topics- by 17594 Members - Latest Member: permsk

24-07-2019 08:02:30
JOOM::GALLERY::FORUMArchiveJoomGallery 1.5 MVCJoomGallery MVC ALPHAJoomGallery 1.5.5.2 +joomla 1.5.20 SEO & mod_rewrite enabled problem!
Pages: [1]
Print
Author Topic: JoomGallery 1.5.5.2 +joomla 1.5.20 SEO & mod_rewrite enabled problem!  (Read 7628 times)
0 Members and 1 Guest are viewing this topic.
exciter
Newbie
*
Offline Offline

Posts: 3


View Profile
« on: 07-09-2010 12:46:51 »

Joomla 1.5.20 and JoomGallery 1.5.5.2 (after autoupdate from some old version to 1.5.5 and manual update to 1.5.5.2)
 
SEO,  mod_rewrite and Add suffix to URLs: enabled

I can't acess from frontend to my gallery categories and subcateroties. Top, best photos, last comments also don't work corectly then seo enabled.
same problem as in  1.5.5 version ((

http://www.finlandiaonline.ru/gallery-finlandia/

Some photos randomly changed theirs autors to admin name!! ((

Backend: (JoomlGallery administration) RSS feed don't work.
« Last Edit: 07-09-2010 12:54:21 by exciter » Logged
karban
Newbie
*
Offline Offline

Posts: 34



View Profile WWW
« Reply #1 on: 14-09-2010 07:46:45 »

Hi exciter,
Does the problem go away if you disable SEF on your site? If so, you could perhaps try the fix I posted here: http://www.forum.en.joomgallery.net/index.php?topic=3252.0

Slightly different problem (I could access my gallery from the front end, but we had no slideshow images) but the problem I had was connected to SEF (if I turned off SEF everything was fine...).

The other problem with photos author names changing sounds like something else (probably due to the upgrade process - you might have needed to update in stages if your original JoomGallery was very old....).

Hope this helped.
Karen.
Logged

http://www.business-in-site.com
Business-In-Site.com - the place for all your online business, marketing & start-up requirements. Features include: Web Directory, Affiliate Directory, Blog, Downloads directory, Videos, Tutorials & much more.
exciter
Newbie
*
Offline Offline

Posts: 3


View Profile
« Reply #2 on: 14-09-2010 12:15:30 »

Hi thanks for replay.

This fix don't work for me http://www.forum.en.joomgallery.net/index.php?topic=3252.0 ... Yes if i disable SEF in joomla gallery work just fine. If SEF enabled i have broken links to sub categories and all photos - all links bring my back to the main gallery page.

Is it posible to disable SEF just for JoomGallery?

And I use build in Joomla SEF/SEO

And strange thing... http://www.finlandiaonline.ru/gallery-finlandia/savonlinna.html here link generated for subcategory Savonlinna then seo enabled, and
http://www.finlandiaonline.ru/gallery-finlandia/ this link for subcategory Миккели <- in russian cyrillic/utf-8 ... all wrong.. and both links return to main gallery page!!
« Last Edit: 14-09-2010 12:32:44 by exciter » Logged
karban
Newbie
*
Offline Offline

Posts: 34



View Profile WWW
« Reply #3 on: 15-09-2010 01:41:32 »

Hi exciter,

Sorry the fix didn't work for you  Cry but as your slideshow / details view is displaying it means your problem is different to ours.

I don't think its possible to disable SEF for just one component (unless you are using something like sh404SEF, which I think might be able to do that...I'm not 100% sure).

You are probably now going to have to go through all of your plugins & disable them one-by-one to see if any of them are causing the problem.... (Tip: start with the "System" & "Content" type plugins first - I find these 2 types are often the cause of any plugin problems...).

I looked at the links you provided, and I see what you mean about the "looping" problem & how they keep returning to the main gallery page, although I did manage to get to one image in slideshow view (suomenlinna-754.html). No idea what is causing the problems, but now I've seen the site I'd suggest trying this first: just try it with the Google Translate Toolbar disabled (and with sef still enabled) & see if that makes any difference to your JoomGallery.... ????(if so, you can always install the GTranslate module instead..... it works fine with JoomGallery).

One thing I'd like to add is that I think you need to make the small thumbnails under your slideshow a bit bigger - IMHO they are much too small & it will look much nicer & be easier for visitors to view them if they were bigger (try maybe 90x70?? - also, there is a very handy (FREE) firefox addon I use for measuring things, saves me heaps of time especially when deciding which sizes to make the thumbnails etc, - it's called "Measureit", - you can download or read more here:http://www.business-in-site.com/product-news-reviews/175-3-great-free-tools-for-webmasters-web-design.html. The free colour-picking tool mentioned in the article is also brilliant, too.
Regards, Karen.
Logged

http://www.business-in-site.com
Business-In-Site.com - the place for all your online business, marketing & start-up requirements. Features include: Web Directory, Affiliate Directory, Blog, Downloads directory, Videos, Tutorials & much more.
Pages: [1]
Print
Jump to:  

HOSTED BY SCHWARZKÜNSTLER ®

PROTECTED BY  ZB BLOCK  AND Project Honey Pot
Theme orange-lt created by panic

Bad Behavior has blocked 5460 access attempts in the last 7 days.