maternal
Welcome, Guest. Please login or register.
Did you miss your activation email?

 
Advanced search

22436 Posts in 6639 Topics- by 10212 Members - Latest Member: JohannP

24-11-2017 13:58:17
JOOM::GALLERY::FORUMArchiveJoomGallery 1.5 MVCInstallation / UpdateAnother blank configuration manager problem
Pages: [1]
Print
Author Topic: Another blank configuration manager problem  (Read 3749 times)
0 Members and 1 Guest are viewing this topic.
alastairm
Newbie
*
Offline Offline

Posts: 2


View Profile
« on: 11-09-2010 12:30:01 »

Hi,

I'm having the (common it seems) problem that I cannot get to the configuration manager page on a new install.  Everything else seems to work though.

I have checked php.ini and upload_max_filesize is set to 150M.
Debug System is set to YES in Joomla.
No errors are generated in the logs.

But still I just get a blank page.

Can anyone help?

Over at http://www.forum.en.joomgallery.net/index.php?topic=1057.msg3413#msg3413 Chraneco suggests that it is necessary to edit one of the files to remove an exec - could that be the problem and how would I go about that?

Logged
alastairm
Newbie
*
Offline Offline

Posts: 2


View Profile
« Reply #1 on: 13-09-2010 16:28:09 »

Can no one help me?

I've made sure that under global config, Server, Error reporting = maximum, but still I can't find out what is causing the problem.  Mad
Logged
Chraneco
Developer-Team
Hero Member
*****
Offline Offline

Posts: 3544


View Profile
« Reply #2 on: 13-09-2010 21:13:09 »

Hi,

which logs did you check for the error message?

There should be an error message in the PHP error logs.

What is the current setting for 'memory_limit' for your site?

The problem with 'exec' should be solved in this version, but you could check whether 'exec' is disabled for your server anyway. You have to search for the disabled functions in tab 'PHP Information' of 'Help' -> 'System Info' for that.

Regards
Chraneco
Logged
ross_tang
Newbie
*
Offline Offline

Posts: 7


View Profile
« Reply #3 on: 01-10-2010 13:14:16 »

I experienced the same problem. And I found out that the problem is caused by a spelling mistake in the file config.php. Please refer to the following article in Voofie/Web development to see where the error is, and how to solve that.


Solving blank page of configuration manager in Joomgallery
Logged
wavehawk
Newbie
*
Offline Offline

Posts: 1



View Profile
« Reply #4 on: 17-10-2010 11:17:42 »

i get a cgi error message, what could be wrong? Mad
Logged
Chraneco
Developer-Team
Hero Member
*****
Offline Offline

Posts: 3544


View Profile
« Reply #5 on: 17-10-2010 13:03:42 »

Hi,

please post this error message.

Regards
Chraneco
Logged
jt_moreno
Newbie
*
Offline Offline

Posts: 3


View Profile
« Reply #6 on: 18-12-2012 19:26:01 »

Hi everybody,
With the help of a posting at the joomla site I was able to figure out the issue with the Configuration Manager blank page. Go to administrator/components/com_joomgallery/models and rename the file config.php to something else like config.php.old. Once this is done your Configuration Manager page should be working.

Hope this works for everyone. It worked great for me.

JM
Logged
Pages: [1]
Print
Jump to:  

HOSTED BY SCHWARZKÜNSTLER ®

PROTECTED BY  ZB BLOCK  AND Project Honey Pot
Theme orange-lt created by panic

Bad Behavior has blocked 354 access attempts in the last 7 days.