Welcome, Guest. Please login or register.
Did you miss your activation email?

 
Advanced search

22728 Posts in 6695 Topics- by 17594 Members - Latest Member: permsk

24-05-2019 08:07:23
JOOM::GALLERY::FORUMArchiveJoomGallery 1.5 MVC - ExtensionsAddonsOriginal Native plugin for sh404SEF works wrong
Pages: [1]
Print
Author Topic: Original Native plugin for sh404SEF works wrong  (Read 8316 times)
0 Members and 1 Guest are viewing this topic.
Leshiy
Newbie
*
Offline Offline

Posts: 4


View Profile WWW
« on: 19-09-2010 16:44:53 »

Original Native plugin for sh404SEF works wrong.
There is no display parent categories and name of the gallery in URL`s of subcategories.

How to fix it?

P. S. Sorry for my English.
Logged
aHa
Developer-Team
Hero Member
*****
Offline Offline

Posts: 990


View Profile WWW
« Reply #1 on: 20-09-2010 18:54:15 »

Hi,
the plugin reads the alias from categories and images.
Please check in category manager and image manager if there are any setted.

Did you clean the URL cache of sh404SEF?

Regards
Andreas
« Last Edit: 20-09-2010 19:00:25 by aHa » Logged
Leshiy
Newbie
*
Offline Offline

Posts: 4


View Profile WWW
« Reply #2 on: 26-09-2010 11:32:45 »

Quote
the plugin reads the alias from categories and images. [/ Quote]
The problem is not that the categories are displayed incorrectly, but  URLs aren't constructed properly: when you go to the subcategory, it isn't visible parent category. In version 1.5.0.5 was not like this.
The structure and urls in version 1.5.0.5:
1
-2
- 3
site.com/gallery.html
site.com/gallery/1.html
site.com/gallery/1/2.html
site.com/gallery/1/2/3.html

The structure and urls in version 1.5.5.2:
1
-2
- 3
site.com/gallery.html
site.com/gallery/1.html
site.com/gallery/2.html
site.com/gallery/3.html

Quote
Did you clean the URL cache of sh404SEF? [/ Quote]
Yes

Put to zero Joomla 1.5.20 JoomGallery 1.5.5.2 Native plugin for sh404SEF 1.5.5
« Last Edit: 05-10-2010 20:40:10 by Leshiy » Logged
ehsan354
Newbie
*
Offline Offline

Posts: 6


View Profile
« Reply #3 on: 03-10-2010 10:15:15 »

i have the same problem can anybody help ?
Logged
Stevo69
Newbie
*
Offline Offline

Posts: 1


View Profile
« Reply #4 on: 09-11-2010 03:53:12 »

I have the same problem too...

I upgraded to 1.5.6 and installed the new SH404SEF plug-in.

Two things happened:

1. Page titles gone and only display "Gallery - " for all views
2. URLS are now not broken down in the correct order... it does not keep the www.yoursite.com/gallery/sub-cat structure... it drops the gallery level..

Anyone got any ideas at all cuz I'm about to get wiped on indexing with the spiders visit...

Logged
D0gSoldi3r
Newbie
*
Offline Offline

Posts: 20


View Profile
« Reply #5 on: 29-12-2010 05:22:08 »

I have the same problem too...

I upgraded to 1.5.6 and installed the new SH404SEF plug-in.

Two things happened:

1. Page titles gone and only display "Gallery - " for all views
2. URLS are now not broken down in the correct order... it does not keep the www.yoursite.com/gallery/sub-cat structure... it drops the gallery level..

Anyone got any ideas at all cuz I'm about to get wiped on indexing with the spiders visit...



Stevo69 i would just go back to the previous version like i had to or Google webmaster will destroy you the second they scan you're site and notice all the urls are changed, all my url's got screwed i purged all the urls but still the error remained, when are JoomGallery gonna admit they made a mistake and help us Sad

Are they ever going to address this issue let alone fix it Sad to rub salt into the wounds, you can no longer download the modules if you don't have the broken new version of JoomGallery.

We all love what you guys do with JoomGallery but those of us who use sh404sef and are concerned with SEO are stuck and cannot move on Sad



Before i updated JoomGallery my urls looked like this

http://www.mysite.com/Pictures/my-new-gallery.html

Now they look like this
http://www.mysite.com/Pictures/my-new-gallery-1.html
« Last Edit: 29-12-2010 05:36:36 by D0gSoldi3r » Logged
thedon
Newbie
*
Offline Offline

Posts: 2


View Profile
« Reply #6 on: 30-01-2011 19:14:15 »

I've the same problem 2 ):  No No

Logged
thedon
Newbie
*
Offline Offline

Posts: 2


View Profile
« Reply #7 on: 30-01-2011 19:50:05 »

I NEED YOUR HEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEELP  Grin Grin Grin
Logged
Leshiy
Newbie
*
Offline Offline

Posts: 4


View Profile WWW
« Reply #8 on: 03-02-2011 00:53:53 »

Help!
Logged
xjoomgallery
Newbie
*
Offline Offline

Posts: 4


View Profile
« Reply #9 on: 14-02-2011 17:02:39 »

Help!

HHHHHHEEEEEEEEEELLLLLLLLLLLLLPPPPPPPPPPP!!!!!!!!!1
Logged
dave_logic
Newbie
*
Offline Offline

Posts: 43


View Profile
« Reply #10 on: 23-02-2011 22:34:29 »

Bump...
Logged
D0gSoldi3r
Newbie
*
Offline Offline

Posts: 20


View Profile
« Reply #11 on: 12-06-2011 18:42:44 »

Will someone help us, it's been months and no words from anyone who develops joomgallery.

our urls were once like

site.com/pictures/trains.html
site.com/pictures/trains/red-train-6276.html

now it's

site.com/pictures/trains-2.html
site.com/pictures/trains-2/red-train-6276.html

How can joomgallery be so cold, and change all the sef urls without any regard for the old members who like (need) they're urls structure to stay the same. If i change my 2 thousand joomgallery urls i'll lose my pagerank on Google Dead So i'm still having to use the old version.

HELP
we want our urls back the old way, the way it should be.
« Last Edit: 12-06-2011 18:50:26 by D0gSoldi3r » Logged
Joshua
Sr. Member
****
Offline Offline

Posts: 359


Ready for Adventure


View Profile
« Reply #12 on: 17-06-2011 01:45:58 »

Ok I'll take a guess on this. Joomgallery >> Configurations Manager >> General Settings >> Backend-Upload
Change the option in "Numbering" to no. See if that fixes anything. Not sure it would help for sh404sef, but I'm pretty sure it does in joomla native sef. But it might work.  Wink
Logged
D0gSoldi3r
Newbie
*
Offline Offline

Posts: 20


View Profile
« Reply #13 on: 15-10-2011 16:36:54 »

:Bump:

Still no answer, we cannot upgrade this is just getting silly now.  Dead
Logged
Chraneco
Developer-Team
Hero Member
*****
Offline Offline

Posts: 3544


View Profile
« Reply #14 on: 27-10-2011 20:53:15 »

Hi,

I cannot confirm that the latest plugin adds the ID to the category alias.

Which versions of JoomGallery and sh404SEF do you use?

Regards
Chraneco
Logged
Pages: [1]
Print
Jump to:  

HOSTED BY SCHWARZKÜNSTLER ®

PROTECTED BY  ZB BLOCK  AND Project Honey Pot
Theme orange-lt created by panic

Bad Behavior has blocked 6309 access attempts in the last 7 days.

maternal