Welcome, Guest. Please login or register.
Did you miss your activation email?

 
Advanced search

22750 Posts in 6706 Topics- by 17591 Members - Latest Member: permsk

28-05-2020 13:13:48
JOOM::GALLERY::FORUMArchiveJoomGallery 1.5 MVCFrontend404 Errors - SEF Enabled - Only With Internet Explorer 6 Browsers
Pages: [1]
Print
Author Topic: 404 Errors - SEF Enabled - Only With Internet Explorer 6 Browsers  (Read 1352 times)
0 Members and 1 Guest are viewing this topic.
bsntech
Newbie
*
Offline Offline

Posts: 1


View Profile WWW
« on: 24-02-2011 21:05:20 »

Hello all,

I've designed a site for an auction business using the JoomGallery component.

The site is extremely basic and only has the basic Joomla 1.5.22 installed along with the JoomGallery component.  There were zero other additions to Joomla - no extra modules to look at or disable.

The site has SEF turned on in the configuration so that ".html" can be appended to the end of URLs.

Here is the issue.

On my web hosting servers, I have a redirect setup so that anytime a file is not found that creates a 404 error, Apache redirects to a 404.php on my system.  This way - when using my tracking scripts - I can see what sites have potential flaws or problems that need corrected.

The JoomGallery is constantly throwing 404 errors - but it is ONLY for those using Internet Explorer 6.0 based upon my tracking scripts.  IE 7 & 8 along with Firefox and other browsers don't have any problem.

I found several posts on here about commenting out some PHP code in the helpers/ambit.php file - which I've done.  The site does not use watermarks and they are fully shut off.  Overall, the JoomGallery setup is very simplistic as well.

I constantly get these kind of errors in the error log:

[Thu Feb 24 12:02:03 2011] [error] [client <>] File does not exist: /home/bauerauction-com/www/pictures, referer: http://bauerauction.com/pictures/11-annual-march-firearm-sale/shotguns-long-rifles/dsc3698-9422.html

Of course the referer changes depending upon which pictures they are looking at in Detail view, but the /home/bauerauction-com/www/pictures remains the same every time.

So - my question is - why does this occur - and are there any known fixes for this?  Clearly it must be something with JoomGallery in my opinion.  I have the Zoom Media Gallery setup on my site and I've never had the problem with it.

Please provide any assistance with this if you can.  These errors are filling log files rapidly as this customer uses a lot of bandwidth for their pictures - and I'm afraid the constant pulling of the 404 error page and other scripts is causing increased server load.

Thank you!

Brian S.
BsnTech Networks
http://www.bsntech.com
Logged

Brian S.
BsnTech Networks
http://www.bsntech.com
Pages: [1]
Print
Jump to:  

HOSTED BY SCHWARZKÜNSTLER ®

PROTECTED BY  ZB BLOCK  AND Project Honey Pot
Theme orange-lt created by panic

Bad Behavior has blocked 2905 access attempts in the last 7 days.