maternal
Welcome, Guest. Please login or register.
Did you miss your activation email?

 
Advanced search

22735 Posts in 6699 Topics- by 17593 Members - Latest Member: permsk

26-08-2019 12:23:34
JOOM::GALLERY::FORUMArchiveJoomGallery 1.5 MVC - ExtensionsMambots / PluginsCBplugin problem
Pages: [1]
Print
Author Topic: CBplugin problem  (Read 6678 times)
0 Members and 1 Guest are viewing this topic.
tachis
Newbie
*
Offline Offline

Posts: 14


View Profile
« on: 21-04-2011 13:48:00 »

Hello,
recently I've moved my Joomla! 1.5.22 website to a Virtual Private Server. Everything is ok but when I go to the JoomGallery component, I see this error message:

Warning: Parameter 2 to plgJoomGalleryJoomDisplayCBName::onJoomDisplayUser() expected to be a reference, value given in /home/vhosts/m8.roma.it/httpdocs/libraries/joomla/event/event.php on line 67

I've tried installing again the plugin but still the same.

Any ideas?

Thank you.
Logged
Chraneco
Developer-Team
Hero Member
*****
Offline Offline

Posts: 3544


View Profile
« Reply #1 on: 21-04-2011 18:43:40 »

Hi,

this will be solved soon. Please come back to our dowloads in a few days and update the plugin JoomDisplayCBname with its new version.

Regards
Chraneco
Logged
birdie60
Newbie
*
Offline Offline

Posts: 1


View Profile
« Reply #2 on: 19-12-2012 23:41:21 »

I have the same errors in my Joomla 1.5.x installation. Is this still unresolved?
Logged
Chraneco
Developer-Team
Hero Member
*****
Offline Offline

Posts: 3544


View Profile
« Reply #3 on: 27-12-2012 17:22:13 »

Hi,

no, this problem was fixed.

Wich versions of Joomla!, plugin JoomDisplayCBname and JoomGallery are you using exactly?

Regards
Chraneco
Logged
Pages: [1]
Print
Jump to:  

HOSTED BY SCHWARZKÜNSTLER ®

PROTECTED BY  ZB BLOCK  AND Project Honey Pot
Theme orange-lt created by panic

Bad Behavior has blocked 6584 access attempts in the last 7 days.