Welcome, Guest. Please login or register.
Did you miss your activation email?

 
Advanced search

22746 Posts in 6704 Topics- by 17591 Members - Latest Member: permsk

23-02-2020 12:26:10
JOOM::GALLERY::FORUMArchiveJoomGallery 1.5 MVC - ExtensionsModulesmod_joomimg
Pages: [1]
Print
Author Topic: mod_joomimg  (Read 4720 times)
0 Members and 1 Guest are viewing this topic.
Netburn
Newbie
*
Offline Offline

Posts: 5


View Profile
« on: 25-04-2011 23:34:31 »

Hey Guys,


I'm using latest JoomImage module (1.5.7) with latest JoomGallery and everything is working ok in FF and Chrome, however I can't get the module to work correctly in IE (8.0).

I have set the module to show 3 columns but in IE it will display the pictures in 1 column and pagination won't work (when enabled).


Does anyone have any idea of what could be happening?

Thanks for your help.
Logged
aHa
Developer-Team
Hero Member
*****
Offline Offline

Posts: 990


View Profile WWW
« Reply #1 on: 27-04-2011 18:22:10 »

Hi,
could you post a link please?

Regards
Andreas
Logged
Netburn
Newbie
*
Offline Offline

Posts: 5


View Profile
« Reply #2 on: 28-04-2011 22:24:11 »

Hello Andreas, thanks for helping.


Right now I have the module unpublished becasue it was not only working incorrectly but also affecting the whole site's visualization.


Could it be a problem with MooTools or something like that? We're using JA Teline IV template, could that be affecting?


I could publish the mod again and give you the link, so you may see by yourself for some minutes, but won't be able to leave the module published the entire time cause it's causing big trouble.

Let me know when you're online to publish it.


Regards.
Logged
Kmr1978
Newbie
*
Offline Offline

Posts: 2


View Profile
« Reply #3 on: 28-04-2011 23:16:38 »

wow, i am having exactly same issue and posted with new thread before i sa yours. I dont think it's anything to with browser. I have same issue with ie.8 and firefox.
Logged
Dainius_m
Newbie
*
Offline Offline

Posts: 39


View Profile
« Reply #4 on: 27-02-2012 16:35:27 »

Hello, I have notice that in IE8 Pagination is not working, When I click on

second page, everything disappears.
With mozila everything ok.
Logged
Pages: [1]
Print
Jump to:  

HOSTED BY SCHWARZKÜNSTLER ®

PROTECTED BY  ZB BLOCK  AND Project Honey Pot
Theme orange-lt created by panic

Bad Behavior has blocked 3917 access attempts in the last 7 days.

maternal