maternal
Welcome, Guest. Please login or register.
Did you miss your activation email?

 
Advanced search

22607 Posts in 6662 Topics- by 17595 Members - Latest Member: mpedrat

17-07-2018 22:47:48
JOOM::GALLERY::FORUMArchiveJoomGallery 1.5 MVCInstallation / UpdateProblems with image name after update
Pages: [1]
Print
Author Topic: Problems with image name after update  (Read 5665 times)
0 Members and 1 Guest are viewing this topic.
Xaman
Newbie
*
Offline Offline

Posts: 18


View Profile
« on: 14-06-2011 19:21:30 »

Hi,

I recently updated JoomGallery to the latest version (1.5.7.2), but now there's a bug when I upload a new photo, instead of showing the proper title it shows something like this: JG_UPLOAD_IMAGENAME_SEPARATOR1

Anyone knows what could be causing this? Thanks in advance.
Logged
Chraneco
Developer-Team
Hero Member
*****
Offline Offline

Posts: 3544


View Profile
« Reply #1 on: 15-06-2011 00:02:19 »

Hi,

that's not a bug, please update your language files, too.

Regards
Chraneco
Logged
Xaman
Newbie
*
Offline Offline

Posts: 18


View Profile
« Reply #2 on: 15-06-2011 03:27:03 »

I did. You think it's the language file which is causing this? I'm using pt-PT.
Logged
Chraneco
Developer-Team
Hero Member
*****
Offline Offline

Posts: 3544


View Profile
« Reply #3 on: 15-06-2011 15:27:58 »

Hi,

yes, because 'JG_UPLOAD_IMAGENAME_SEPARATOR' is a new constant which isn't defined in the old language files.

Regards
Chraneco
Logged
Xaman
Newbie
*
Offline Offline

Posts: 18


View Profile
« Reply #4 on: 15-06-2011 15:29:23 »

But as I said I'm using the latest language file, so it should work. Also, it only happens on the backend, if I upload an image from the frontend it won't show the error.
Logged
gjhvs
Newbie
*
Offline Offline

Posts: 1


View Profile
« Reply #5 on: 15-06-2011 21:36:15 »

But as I said I'm using the latest language file, so it should work. Also, it only happens on the backend, if I upload an image from the frontend it won't show the error.

I am having the exact same problem > see here http://joomla15.runnersclub.nl/index.php?view=category&catid=20&option=com_joomgallery&Itemid=79.

I also have the latest Dutch language file downloaden from here http://www.en.joomgallery.net/downloads/joomgallery-for-joomla-15/languages/the-netherlands-language-files.html.

It is not working correctly... hope you guys can fix it!
Logged
Chraneco
Developer-Team
Hero Member
*****
Offline Offline

Posts: 3544


View Profile
« Reply #6 on: 15-06-2011 21:48:45 »

Hi,

these language files contain the missing constants, but you have to upload the affected images again or rename them.

Regards
Chraneco
Logged
Xaman
Newbie
*
Offline Offline

Posts: 18


View Profile
« Reply #7 on: 16-06-2011 15:07:08 »

these language files contain the missing constants, but you have to upload the affected images again or rename them.

Huh? Which language files?
Logged
Chraneco
Developer-Team
Hero Member
*****
Offline Offline

Posts: 3544


View Profile
« Reply #8 on: 16-06-2011 15:18:41 »

Hi,

the ones you have downloaded and installed.

Regards
Chraneco
Logged
infospa
Newbie
*
Offline Offline

Posts: 2


View Profile
« Reply #9 on: 18-07-2011 11:14:49 »

I have the same problem with the Italian language.

I deleted the language but the problem remained.

I put the string in the language but nothing changes.

Do you have the solution?

Thank you!
Logged
infospa
Newbie
*
Offline Offline

Posts: 2


View Profile
« Reply #10 on: 19-07-2011 12:01:37 »

No solution?

Please..
Logged
Chraneco
Developer-Team
Hero Member
*****
Offline Offline

Posts: 3544


View Profile
« Reply #11 on: 20-07-2011 10:58:51 »

Hi,

do images uploaded after the update of the language files have wrong file names, too?

Regards
Chraneco
Logged
semmerket
Newbie
*
Offline Offline

Posts: 6


View Profile
« Reply #12 on: 24-02-2012 10:09:53 »

Yes! Even after updating the language file the filename is wrong. Please, can anyone fix these? It´s a very annoying problem!
Logged
Pages: [1]
Print
Jump to:  

HOSTED BY SCHWARZKÜNSTLER ®

PROTECTED BY  ZB BLOCK  AND Project Honey Pot
Theme orange-lt created by panic

Bad Behavior has blocked 550 access attempts in the last 7 days.

maternal