Welcome, Guest. Please login or register.
Did you miss your activation email?

 
Advanced search

22622 Posts in 6670 Topics- by 17596 Members - Latest Member: permsk

24-09-2018 16:35:17
JOOM::GALLERY::FORUMArchiveJoomGallery 1.5 MVC - ExtensionsAddonsparent Gallery isn't working with sh404 correctly
Pages: [1]
Print
Author Topic: parent Gallery isn't working with sh404 correctly  (Read 2361 times)
0 Members and 1 Guest are viewing this topic.
one3dguy
Newbie
*
Offline Offline

Posts: 1


View Profile
« on: 28-06-2011 19:54:42 »

Hi
I have the latest sh404 and the latest joomgallery.
My rewrite is using htaccess.

http://solenergy.co.il/%D7%9E%D7%A2%D7%A8%D7%9B%D7%95%D7%AA-%D7%91%D7%99%D7%AA%D7%99%D7%95%D7%AA/2011-01-21-07-03-23.html

this is the url of the gallery -
Some of them goes inside and work and some of them leads back to the same gallery.
So basically I cannot access the inner galleries.
I
 have the sh404 plugin for joomgallery as well though even before that It didn't work.
Can I disable sh404 when using joomgallery so at least the user will be able to go inside?

Thanks.

Guy


Logged
aHa
Developer-Team
Hero Member
*****
Offline Offline

Posts: 990


View Profile WWW
« Reply #1 on: 28-06-2011 21:13:25 »

Hi,
Quote
Can I disable sh404 when using joomgallery so at least the user will be able to go inside?
I don't know the current version of sh404SEF, but in older versions there was an option to deactivate SEF for certain components.

Please ask in there forums.

Thank you

Regards
Andreas
Logged
Pages: [1]
Print
Jump to:  

HOSTED BY SCHWARZKÜNSTLER ®

PROTECTED BY  ZB BLOCK  AND Project Honey Pot
Theme orange-lt created by panic

Bad Behavior has blocked 622 access attempts in the last 7 days.