Welcome, Guest. Please login or register.
Did you miss your activation email?

 
Advanced search

22744 Posts in 6702 Topics- by 17593 Members - Latest Member: permsk

22-09-2019 19:13:23
JOOM::GALLERY::FORUMArchiveJoomGallery 1.5 MVCBackend / AdministrationProblem with deleting pictures
Pages: [1] 2 3
Print
Author Topic: Problem with deleting pictures  (Read 23608 times)
0 Members and 1 Guest are viewing this topic.
Dafydd
Newbie
*
Offline Offline

Posts: 18


View Profile
« on: 05-12-2008 17:04:31 »

Hello,

I've just installed Joomgallery but I have a problem with it.

When I want to delete a picture that has been uploaded, I can't. It gives me an error and while the picture itself appears to be deleted, it's listing in the Picture Manager is not.

This is quite unhandy and I have to "unpublish" the picture instead, otherwise it'll still appear in the gallery as a non-working picture.

How can I solve this, please?

Thanks!
Logged
Dafydd
Newbie
*
Offline Offline

Posts: 18


View Profile
« Reply #1 on: 07-12-2008 11:07:18 »

Hello? Can anyone please help me with this problem?
Logged
aHa
Developer-Team
Hero Member
*****
Offline Offline

Posts: 990


View Profile WWW
« Reply #2 on: 08-12-2008 23:06:41 »

Hi,
can you show me the error message which appears when trying to delete a picture?
I assume the entry in your database wasn't deleted.

Thank you
Andreas
Logged
Dafydd
Newbie
*
Offline Offline

Posts: 18


View Profile
« Reply #3 on: 08-12-2008 23:35:09 »

Hello,

Thanks for your response.

I have made a screencap of the error that shows up each time, and added it in attachment to this post. I hope that helps.
Logged
aHa
Developer-Team
Hero Member
*****
Offline Offline

Posts: 990


View Profile WWW
« Reply #4 on: 08-12-2008 23:46:22 »

Hi,
thank you
does this error appear only when you try to delete a user uploaded picture or
is it the same in pictures uploaded via backend?

Andreas
Logged
Dafydd
Newbie
*
Offline Offline

Posts: 18


View Profile
« Reply #5 on: 08-12-2008 23:57:01 »

Hello again,

The gallery settings have been set so that only on the back-end pictures can be uploaded at this time (the site is not really opened to the public yet anyway). This is the error I get when trying to delete a picture using the back-end.
Logged
marbert
Jr. Member
**
Offline Offline

Posts: 57



View Profile
« Reply #6 on: 11-12-2008 13:14:51 »

Hi,
thank you
does this error appear only when you try to delete a user uploaded picture or
is it the same in pictures uploaded via backend?
Andreas

Hello, Andreas!

I have the same problem like a Dafydd - in my case this error-window occurs ONLY when I try to delete a user uploaded picture.

If I try to delete picture uploaded from admin-panel - all Ok!
« Last Edit: 11-12-2008 13:17:49 by marbert » Logged
Dafydd
Newbie
*
Offline Offline

Posts: 18


View Profile
« Reply #7 on: 14-12-2008 23:46:03 »

Hello again,

I have waited nearly a week now but still no solution Sad Is someone looking into this?
Logged
marbert
Jr. Member
**
Offline Offline

Posts: 57



View Profile
« Reply #8 on: 15-12-2008 00:23:20 »

Hello again,

I have waited nearly a week now but still no solution Sad Is someone looking into this?

I think this problem is related to the rights to a folder on your server.

To request support for your hosting to change them.
Logged
Dafydd
Newbie
*
Offline Offline

Posts: 18


View Profile
« Reply #9 on: 15-12-2008 00:29:17 »

I don't think it's the rights of a folder that is the issue here, because it will actually delete the picture from the server, just not from the database it seems.
Logged
Dafydd
Newbie
*
Offline Offline

Posts: 18


View Profile
« Reply #10 on: 19-12-2008 22:40:00 »

Hello can someone finally help me please???
Logged
lambas
Newbie
*
Offline Offline

Posts: 20


View Profile
« Reply #11 on: 22-12-2008 11:27:49 »

any news for that???

same prob here
Logged
Dafydd
Newbie
*
Offline Offline

Posts: 18


View Profile
« Reply #12 on: 22-12-2008 17:34:17 »

I have been waiting for two weeks now for an answer but nothing... Sad
Logged
aHa
Developer-Team
Hero Member
*****
Offline Offline

Posts: 990


View Profile WWW
« Reply #13 on: 22-12-2008 18:13:15 »

Hi Dafydd,
sorry for the delay.
You have installed the most actual versions of the gallery?

Are you willing to give me an access in your backend of Joomla?.
It's not possible for me to reproduce the problem on my local installations.

Thank you in advance

Regards
Andreas
Logged
Dafydd
Newbie
*
Offline Offline

Posts: 18


View Profile
« Reply #14 on: 22-12-2008 18:55:20 »

Yes I installed the latest version available on your website.

I can give you backend access on my website. Should I create an account for you and pm you the username and password?
Logged
Pages: [1] 2 3
Print
Jump to:  

HOSTED BY SCHWARZKÜNSTLER ®

PROTECTED BY  ZB BLOCK  AND Project Honey Pot
Theme orange-lt created by panic

Bad Behavior has blocked 12075 access attempts in the last 7 days.