maternal
Welcome, Guest. Please login or register.
Did you miss your activation email?

 
Advanced search

22747 Posts in 6705 Topics- by 17591 Members - Latest Member: permsk

26-02-2020 05:52:52
JOOM::GALLERY::FORUMArchiveJoomGallery 1.5 MVCUploadsimages uploaded...frontend don't show
Pages: [1]
Print
Author Topic: images uploaded...frontend don't show  (Read 3082 times)
0 Members and 1 Guest are viewing this topic.
marnot
Newbie
*
Offline Offline

Posts: 3


View Profile
« on: 15-12-2011 09:58:39 »

HI does anybody have this problem or pls help me on how to solve it?

As you can see images are succesfully added on the backend:
http://www.greenme.it/components/com_joomgallery/img_pictures/informarsi_4/ambiente_5/greenpeace_6/greenpeace_a_palazzo_chigi_245/blitz_di_greenpeace_a_palazzo_chigi_per_durban_2011_10_20111206_1742772169.jpg

and also at on the frontend till here is ok: http://www.greenme.it/vedere/informarsi/ambiente/greenpeace/greenpeace-a-palazzo-chigi

but if you click on a picture, then image is broken. Also the module, then, don't work. What is the problem?
Logged
Chraneco
Developer-Team
Hero Member
*****
Offline Offline

Posts: 3544


View Profile
« Reply #1 on: 15-12-2011 10:11:57 »

Hi,

please disable all system plugins in plugin manager and check whether it works then.

Regards
Chraneco
Logged
Pages: [1]
Print
Jump to:  

HOSTED BY SCHWARZKÜNSTLER ®

PROTECTED BY  ZB BLOCK  AND Project Honey Pot
Theme orange-lt created by panic

Bad Behavior has blocked 2713 access attempts in the last 7 days.