Welcome, Guest. Please login or register.
Did you miss your activation email?

 
Advanced search

22744 Posts in 6702 Topics- by 17593 Members - Latest Member: permsk

18-09-2019 07:57:24
JOOM::GALLERY::FORUMArchiveJoomGallery 1.5 MVCMiscellaneousProblems with thumbnails and popups
Pages: [1]
Print
Author Topic: Problems with thumbnails and popups  (Read 2718 times)
0 Members and 1 Guest are viewing this topic.
neilmac
Newbie
*
Offline Offline

Posts: 17


View Profile
« on: 01-02-2012 11:26:25 »

Joomla 1.5.25 JoomGallery 1.7.4

When looking at Gallery Overview and Category View some of the thumbnails randomly don't display, there is an image symbol instead.

When clicking on a thumbnail no popup seems to work whatever settings I try, the image opens in a replacement window requiring the browser back button to return to the thumbnails.

This has all been working in the past so maybe something changed with an upgrade in JoomGallery or Joomla itself?

Any suggestions please?

Website location of Gallery Overview is : Club Motorhome Photo Galleries

EDIT: Access levels changed to allow 'guests' to view the above problems.
« Last Edit: 01-02-2012 12:48:40 by neilmac » Logged
Chraneco
Developer-Team
Hero Member
*****
Offline Offline

Posts: 3544


View Profile
« Reply #1 on: 14-02-2012 13:55:06 »

Hi,

this topic is discussed here.

Regards
Chraneco
Logged
Pages: [1]
Print
Jump to:  

HOSTED BY SCHWARZKÜNSTLER ®

PROTECTED BY  ZB BLOCK  AND Project Honey Pot
Theme orange-lt created by panic

Bad Behavior has blocked 12453 access attempts in the last 7 days.

maternal