Welcome, Guest. Please login or register.
Did you miss your activation email?

 
Advanced search

22750 Posts in 6706 Topics- by 17591 Members - Latest Member: permsk

28-05-2020 20:11:45
JOOM::GALLERY::FORUMArchiveJoomGallery 1.5 MVCFrontendSolved Topics: FrontendThumbnail and popup problems
Pages: [1]
Print
Author Topic: Thumbnail and popup problems  (Read 6915 times)
0 Members and 1 Guest are viewing this topic.
neilmac
Newbie
*
Offline Offline

Posts: 17


View Profile
« on: 12-02-2012 16:40:08 »

Reposted this here as maybe in wrong section before  Rolleyes

Joomla 1.5.25 JoomGallery 1.7.4

When looking at Gallery Overview and Category View some of the thumbnails randomly don't display, there is an image symbol instead.

When clicking on a thumbnail no popup seems to work whatever settings I try, the image opens in a replacement window requiring the browser back button to return to the thumbnails.

This has all been working in the past so maybe something changed with an upgrade in JoomGallery or Joomla itself?

Any suggestions please?

Website location of Gallery Overview is : Club Motorhome Photo Galleries
Logged
neilmac
Newbie
*
Offline Offline

Posts: 17


View Profile
« Reply #1 on: 12-02-2012 17:18:23 »

OK, I've looked around other threads and found some advice to disable Mootools Upgrade plugin, which I have done and it seems to have fixed the issues  Grin

The only thing is that I cannot now remember what it would have been necessary to have that plugin for in the first place....

A quick flick around the site and all seems working so fingers crossed.
Logged
neilmac
Newbie
*
Offline Offline

Posts: 17


View Profile
« Reply #2 on: 14-02-2012 11:29:10 »

Nope, back to square one today  Rolleyes

What a frustrating piece of software this is!
Logged
Chraneco
Developer-Team
Hero Member
*****
Offline Offline

Posts: 3544


View Profile
« Reply #3 on: 14-02-2012 13:53:48 »

Hi,

this problem is known and discussed in the forum.

You have to install plugin JoomMultiSlimbox, to enable it in plugin manager of Joomla! and to select 'Additional Plugin' at the correspondent setting in configuration manager of JoomGallery where you selected the popup box.

Regards
Chraneco
Logged
neilmac
Newbie
*
Offline Offline

Posts: 17


View Profile
« Reply #4 on: 14-02-2012 14:12:25 »

Thank you for your response.

I found that advice and installed/enabled the plugin and selected 'additional plugin' for the detail view but still not working.

Any other ideas please?
Logged
neilmac
Newbie
*
Offline Offline

Posts: 17


View Profile
« Reply #5 on: 14-02-2012 14:32:56 »

Now, with 'additional plugin' selected in category view as well there is a 'loading' symbol which just keeps spinning.

Anything else I can try?
Logged
Chraneco
Developer-Team
Hero Member
*****
Offline Offline

Posts: 3544


View Profile
« Reply #6 on: 14-02-2012 15:08:41 »

Hi,

at the moment it seems that you have enabled two popup box plugins. Please use only one of them.

If you want to use JoomMultiSlimbox please have a look at the settings of the plugin in plugin manager.
You have to select the correct version there for the situation on your site.

Regards
Chraneco
Logged
neilmac
Newbie
*
Offline Offline

Posts: 17


View Profile
« Reply #7 on: 14-02-2012 16:09:12 »


at the moment it seems that you have enabled two popup box plugins. Please use only one of them.


That seems to have done the trick - thank you  Smile
Logged
Chraneco
Developer-Team
Hero Member
*****
Offline Offline

Posts: 3544


View Profile
« Reply #8 on: 15-02-2012 09:00:27 »

Hi,

alright, thanks for the feedback!

Regards
Chraneco
Logged
Pages: [1]
Print
Jump to:  

HOSTED BY SCHWARZKÜNSTLER ®

PROTECTED BY  ZB BLOCK  AND Project Honey Pot
Theme orange-lt created by panic

Bad Behavior has blocked 2904 access attempts in the last 7 days.