maternal
Welcome, Guest. Please login or register.
Did you miss your activation email?

 
Advanced search

22691 Posts in 6686 Topics- by 17594 Members - Latest Member: permsk

22-03-2019 10:09:40
JOOM::GALLERY::FORUMArchiveJoomGallery 2.x ACLInteraction with other componentsBroken Detail View
Pages: [1]
Print
Author Topic: Broken Detail View  (Read 3048 times)
0 Members and 1 Guest are viewing this topic.
chilie
Newbie
*
Offline Offline

Posts: 6


View Profile
« on: 28-02-2012 20:48:24 »

I am having a big problem and I'm hoping someone here can help me fix it.  On my club website which can be found at www.coronarcclub.com, I have a problem in that when you look at the detail view page of an image, it doesn't work. The image simply doesn't load.  I've done some testing and here are my findings so far.  I am running a jquery plugin called "Jquery Easy" from http://www.simplifyyourweb.com/.  This plugin makes everything on the site work properly, but when it is enabled, the detail view page doesn't work.  If I disable the plugin, then the menus and other items on the site no longer work, but the image in the detail view does work.  So clearly there is some conflicts happening.  The conflict is severe enough that when you are trying to view the detail page, the main menu and login features stop working on that page.

I absolutely love JoomGallery and want to continue using it. If I can get this one matter resolved, then the site would be working at 100 percent. I am pursuing this matter with the jquery plugin developer too since I have no idea who is best suited to help me.
Logged
kogos
Newbie
*
Offline Offline

Posts: 18


View Profile
« Reply #1 on: 12-05-2012 11:19:14 »

did you find any solution to your problem, cause it seems i have the exact same problem and i can't figure out how to solve it.
Logged
chilie
Newbie
*
Offline Offline

Posts: 6


View Profile
« Reply #2 on: 14-05-2012 01:29:40 »

No I didn't find a solution per se.

I did find out that the issue was caused by other modules that used mootools and some that used Jquery.  When I would change one module from one to the other, it would work.  I had to find different types of modules that did what I wanted and wasn't going to cause any issues with Joom Gallery since Joom Gallery was my priority.

Most of the conflict seemed to come from my templete itself (I was using a Shape5.com template).  It used some different jquery and mootools effects.

Bottom line was you need to find what module is causing the conflict itself and see what is more important.. the module or Joom Gallery.
Logged
Chraneco
Developer-Team
Hero Member
*****
Offline Offline

Posts: 3544


View Profile
« Reply #3 on: 12-10-2015 03:29:21 »

Hi,

please also check whether the problem described in this article occurs: http://www.en.joomgallery.net/faq/general-faq/problem-with-certain-system-plugins.html

Regards
Chraneco
Logged
Pages: [1]
Print
Jump to:  

HOSTED BY SCHWARZKÜNSTLER ®

PROTECTED BY  ZB BLOCK  AND Project Honey Pot
Theme orange-lt created by panic

Bad Behavior has blocked 2547 access attempts in the last 7 days.

maternal