Welcome, Guest. Please login or register.
Did you miss your activation email?

 
Advanced search

22745 Posts in 6703 Topics- by 17593 Members - Latest Member: permsk

16-10-2019 07:50:10
JOOM::GALLERY::FORUMJoomGallery 2.x ACLBackend / AdministrationJComments is not installed when trying to load Conf Manager
Pages: [1]
Print
Author Topic: JComments is not installed when trying to load Conf Manager  (Read 10678 times)
0 Members and 1 Guest are viewing this topic.
Airwreck
Newbie
*
Offline Offline

Posts: 13



View Profile
« on: 24-04-2012 05:41:57 »

Am test driving the Gallery.. Installed ver 2.0 on Joomla 2.5 went thru and installed the modules. I have installed the Jcomments Mod and now that I want to change some of the parameters to the galley I can not get into the Config manager any more.. All I get is
Error 500
JComments is not installed
But it says the Jcomments is installed..
This error started after I uploaded a test file to see if the changes I made in the config manager before were pointing to the correct place
Any ideas???
Thanks
Logged
Chraneco
Developer-Team
Hero Member
*****
Offline Offline

Posts: 3544


View Profile
« Reply #1 on: 24-04-2012 09:34:42 »

Hi,

for using the module JoomJComments and the plugin JoomJComments you need to have component JComments installed.
Please read this article for more information.

Regards
Chraneco
Logged
Airwreck
Newbie
*
Offline Offline

Posts: 13



View Profile
« Reply #2 on: 25-04-2012 03:32:40 »

What a brilliant response..Not
I guess you didn't read closely This is version 2.0 and Joomla 2.5 and I have installed the Jcomments installed.. mod_joomjcom_v2_0_beta.zip both in the Modules and plugins.. plg_joomjcom_v2_0_beta.zip and then you point me version 1.5 sigh.. and now this gallery has locked me out of the admin area Can not login .. Fortunately I have access thru the server and can remove this gallery thru PHPadmin.. at least I hope so..
More work than what I wanted to do
Thanks anyway 
Logged
Chraneco
Developer-Team
Hero Member
*****
Offline Offline

Posts: 3544


View Profile
« Reply #3 on: 25-04-2012 10:28:17 »

Hi,

the documentation still holds for JoomGallery 2 (only the download links are the olds ones).

I have this combination of extensions running on a site without any problems.

Please post a link to your site.

Regards
Chraneco
Logged
Airwreck
Newbie
*
Offline Offline

Posts: 13



View Profile
« Reply #4 on: 26-04-2012 04:04:54 »

For grins I decided to install the older version of the plugin 1.5 beta 5 and it did the same thing. Maybe this relates to the fact that the JoomGallery Admin-Menu didn't show up the the menu system..under components where you would think it would appear  Something No one ever address in this forum even though I asked..about this glitch.

Sure the web site is here http://www.thehopesanctuary.com/ I will leave the Link to the companion dogs up in the menu system even though its not really ready to be public

Thanks
Logged
Chraneco
Developer-Team
Hero Member
*****
Offline Offline

Posts: 3544


View Profile
« Reply #5 on: 26-04-2012 12:46:06 »

Hi,

thanks, you said that JComments component is installed, but it doesn't seem to be installed. Please check it out here:
http://www.thehopesanctuary.com/?option=com_jcomments

Regarding the menu problem: Maybe there was no response because this was already explained in other threads, e.g. here.

Regards
Chraneco
Logged
Airwreck
Newbie
*
Offline Offline

Posts: 13



View Profile
« Reply #6 on: 27-04-2012 05:28:25 »

Maybe its my fault but you don't seem to be getting the error problem..

Of course if you call the plug-in you will get an error message its not published..
this is because as soon as I publish the plug-in it locks me out of the website back end

As you can see its installed but out of date


The mod is installed and published

http://www.thehopesanctuary.com/images/web_help_images/J_com_mod.png

the plug-in is installedbut out of date and not published

http://www.thehopesanctuary.com/images/web_help_images/J_com_plug.png

Geesh I guess you have to be a mind reader or a rocket scientist to be ableto find that thread. The words of Admin Menu are not in the subject and then the poster misspells Component. So for no one to respond to this because they felt it had been addressed in a previous thread implies that they need to reassess support concepts.

Thanks for pointing out the thread .. seems that I have a chore in front of me fixing this error.

it all most appears that I need to uninstall this component and clean it out of the DB and then reinstall

Again  thanks for the assistance
Logged
Chraneco
Developer-Team
Hero Member
*****
Offline Offline

Posts: 3544


View Profile
« Reply #7 on: 27-04-2012 10:58:59 »

Hi,

I think you still don't have read the documentation carefully. I'm not talking about the JoomJComments plugin and the JoomJComments module. I'm talking about the component JComments. JoomJComments plugin and JoomJComments module is only there for integrating it. You can find it here. This component has to be installed in order to use JComments comments in JoomGallery.

Regards
Chraneco
Logged
Airwreck
Newbie
*
Offline Offline

Posts: 13



View Profile
« Reply #8 on: 28-04-2012 05:29:01 »

M Apologies.. I believe that I final understand, There seems to be to many J Blah Blah Comments for my tiny mind to assimilate.
Thank you for being patient..

Now IF ic just solve this control panel Admin Menu problem I be a happy camper

Again Thanks
Logged
Pages: [1]
Print
Jump to:  

HOSTED BY SCHWARZKÜNSTLER ®

PROTECTED BY  ZB BLOCK  AND Project Honey Pot
Theme orange-lt created by panic

Bad Behavior has blocked 9071 access attempts in the last 7 days.