Welcome, Guest. Please login or register.
Did you miss your activation email?

 
Advanced search

22750 Posts in 6706 Topics- by 17591 Members - Latest Member: permsk

01-06-2020 16:01:55
JOOM::GALLERY::FORUMArchiveJoomGallery 2.x ACLMiscellaneousHave problem in showing images with joomgallery component
Pages: [1]
Print
Author Topic: Have problem in showing images with joomgallery component  (Read 2448 times)
0 Members and 1 Guest are viewing this topic.
kandula
Newbie
*
Offline Offline

Posts: 1


View Profile
« on: 07-05-2012 11:51:59 »

Hi Friends,

my site have worked perfectly in starting with  joomgallery component, but i got a problem after activating cache in global configuration and still facing the same problem after disabled that also.

my problem is when i opened gallery page image thumbs and details image not showing perfectly(instead it displaying damaged image icon), when we refreshing the same page everything is displaying fine..

can any one help me on this..

u can also check my live site at http://www.golkondadaily.com/gallery/tollywood
Logged
Chraneco
Developer-Team
Hero Member
*****
Offline Offline

Posts: 3544


View Profile
« Reply #1 on: 07-05-2012 12:30:52 »

Hi,

I cannot see any problems in your gallery.

Could you please post a direct link to broken image?

Regards
Chraneco
Logged
Pages: [1]
Print
Jump to:  

HOSTED BY SCHWARZKÜNSTLER ®

PROTECTED BY  ZB BLOCK  AND Project Honey Pot
Theme orange-lt created by panic

Bad Behavior has blocked 2617 access attempts in the last 7 days.