maternal
Welcome, Guest. Please login or register.
Did you miss your activation email?

 
Advanced search

22744 Posts in 6702 Topics- by 17593 Members - Latest Member: permsk

22-09-2019 08:51:06
JOOM::GALLERY::FORUMArchiveJoomGallery 1.5 MVC - ExtensionsModulesJoomImages module Category Link is wrong
Pages: [1]
Print
Author Topic: JoomImages module Category Link is wrong  (Read 4455 times)
0 Members and 1 Guest are viewing this topic.
andichronical
Newbie
*
Offline Offline

Posts: 2


View Profile
« on: 26-05-2012 05:15:15 »

Hi there,

Ive used JoomImages module in my homepage, www.oneproperty.co.id to show random image from 3 categories i had.
all the image linked with slimbox, but the category tittle seems to be directed to the latest ID of my menu

i have 3 menus that goes to each of the categories
Gallery Event
Gallery Corporate
Gallery Design

However the category tittle link seems to be directed to the latest ID of my menu, which is the Gallery Design with ID '136'

For Example, the picture with category of "gallery event" should go to
http://oneproperty.co.id/index.php?view=category&catid=15&option=com_joomgallery&Itemid=134&lang=in
The Itemid=134 is my 'Gallery Corporate' menu

instead it goes to
http://oneproperty.co.id/index.php?view=category&catid=15&option=com_joomgallery&Itemid=136&lang=in
The Itemid=136 is my 'Gallery Design' menu

it seems it goes to whatever the latest menu ID in my menu

im using Joomla Version 1.5.23 and mod_joomimg_v1_5_7_3 and joomgallery_1_5_7_3_stable_build_20110703
please advise. thanks before  Grin
Logged
andichronical
Newbie
*
Offline Offline

Posts: 2


View Profile
« Reply #1 on: 04-06-2012 16:44:23 »

helllooow anyone??  Cry
Logged
semmerket
Newbie
*
Offline Offline

Posts: 6


View Profile
« Reply #2 on: 09-07-2012 02:53:46 »

I´m having the same problem with JoomCategory. Anyone can help with these?
Logged
semmerket
Newbie
*
Offline Offline

Posts: 6


View Profile
« Reply #3 on: 09-07-2012 03:11:36 »

I´ve found a paliative solution to this problem:

In joomcat or joomimage module configuration there is a field named "ItemID". Put a number there, like 102. A Id number that doesn´t exist in your site. And the categoris will show correctly, but the menu will not activate the current item. But this is better that activate the wrong item.

This error is happening in the 2.0 version too. Hey developers! Get a look in this.

Hope this help...
Logged
Pages: [1]
Print
Jump to:  

HOSTED BY SCHWARZKÜNSTLER ®

PROTECTED BY  ZB BLOCK  AND Project Honey Pot
Theme orange-lt created by panic

Bad Behavior has blocked 11941 access attempts in the last 7 days.

maternal