Welcome, Guest. Please login or register.
Did you miss your activation email?

 
Advanced search

22436 Posts in 6639 Topics- by 10212 Members - Latest Member: JohannP

24-11-2017 14:00:22
JOOM::GALLERY::FORUMArchiveJoomGallery 1.5 MVCInstallation / UpdateSlimbox not working in Internet Explorer
Pages: [1]
Print
Author Topic: Slimbox not working in Internet Explorer  (Read 3835 times)
0 Members and 1 Guest are viewing this topic.
GeoffM
Newbie
*
Offline Offline

Posts: 2


View Profile
« on: 13-09-2012 13:28:28 »

HI,
I have installed Joomgallery in a 1.5 version of Joomla.

I was just about to do a stunning review of it as it is working awesomely in Firefox!

I checked Internet explorer though, and the slimbox isn't working when clicking on a thumbnail to go to the detail view. It just opens the image in a blank page.

Can anyone give me some help please.

here's the site - http://boatcover.co.nz/index.php?option=com_joomgallery&view=category&catid=2&Itemid=69

Thanks in advance!
Logged
Erftralle
Sr. Member
****
Offline Offline

Posts: 341


View Profile
« Reply #1 on: 13-09-2012 19:53:11 »

Hi,

please try JoomMultiSlimbox.

Regards
Erftralle
Logged
GeoffM
Newbie
*
Offline Offline

Posts: 2


View Profile
« Reply #2 on: 16-09-2012 01:54:33 »

Hi,

Tried that and still not working.

Also when I try that and set it to additional plugin the slimbox doesnt work
in firefox.

Any ideas?
Logged
horseover
Newbie
*
Offline Offline

Posts: 17


View Profile
« Reply #3 on: 28-02-2013 17:48:46 »

I've been having problems with this as well for some time.  Everything works fine in FF and Safari, and other parts of the site using the JoomPlu seem to work fine, but the detail view in the gallery doesn't pop the image open.

http://www.infinityviewfarm.com/Photos/Farm-Life/The-Chickens/
Logged
Pages: [1]
Print
Jump to:  

HOSTED BY SCHWARZKÜNSTLER ®

PROTECTED BY  ZB BLOCK  AND Project Honey Pot
Theme orange-lt created by panic

Bad Behavior has blocked 354 access attempts in the last 7 days.

maternal