Welcome, Guest. Please login or register.
Did you miss your activation email?

 
Advanced search

22750 Posts in 6706 Topics- by 17591 Members - Latest Member: permsk

04-06-2020 22:25:49
JOOM::GALLERY::FORUMArchiveJoomGallery 2.x ACLInstallation / Updateimages in administration folder
Pages: [1]
Print
Author Topic: images in administration folder  (Read 2134 times)
0 Members and 1 Guest are viewing this topic.
jackreece
Newbie
*
Offline Offline

Posts: 1


View Profile
« on: 28-09-2012 01:58:44 »

I am working on a local host XAMMP. It's a new Joomla 2.5 install with new JoomGallery also. When I uploaded a few photos, single, multiples and FTP, They would not show up in the front end. The names and details were there but no image.

I have not changed the image locations set in the configuration. They still read images/joomgallery/***.
However, looking in windows file explorer, all the image folders are in administration/images/joomgallery/***

I'm not finding any forum topics on this, nor any help in the documentation.

Can anybody tell me why the folders installed in administration?  I would have thought they would have been in the /images/ folder.
Logged
Chraneco
Developer-Team
Hero Member
*****
Offline Offline

Posts: 3544


View Profile
« Reply #1 on: 28-09-2012 07:17:12 »

Hi,

maybe there went something wrong during the installation of the gallery.

Could you please try to move the folders via FTP to their suggested location in frontend and try again?

Regards
Chraneco
Logged
Pages: [1]
Print
Jump to:  

HOSTED BY SCHWARZKÜNSTLER ®

PROTECTED BY  ZB BLOCK  AND Project Honey Pot
Theme orange-lt created by panic

Bad Behavior has blocked 2372 access attempts in the last 7 days.

maternal