imagematernal
Welcome, Guest. Please login or register.
Did you miss your activation email?

 
Advanced search

22750 Posts in 6706 Topics- by 17591 Members - Latest Member: permsk

31-05-2020 06:36:21
JOOM::GALLERY::FORUMJoomGallery 2.x ACL - ExtensionsPlugins2 problems with content plugin (a.k.a. "JoomPlu")
Pages: [1]
Print
Author Topic: 2 problems with content plugin (a.k.a. "JoomPlu")  (Read 2299 times)
0 Members and 1 Guest are viewing this topic.
victor_vsn
Newbie
*
Offline Offline

Posts: 5


View Profile
« on: 10-10-2012 15:59:24 »

I found 2 problems with content plugin, "JoomPlu".

1. Detail image on multilanguage site

First is that detail image is not working in any, except default (en_GB?) language on multilanguage site. Miniature image shows up in article, but linked detail image doesn't.
It works in default language, though.

2. Detail image in popup blocks original image view

Second one I explained here:
(frontend board, maybe plugins board would be more adequate?)
http://www.forum.en.joomgallery.net/index.php?topic=5745.0

Basically, the original image inserted in article or as linked image doesn't work, unless you enable original images in popup, in category settings. But what if you want detail images in category view popup and original image placed or linked in article?

I'm trying to fix these 2 bugs, but I don't know where to start. Any ideas?

Edit: I posted a workaround for problem #2 in linked topic.
« Last Edit: 29-10-2012 11:33:35 by victor_vsn » Logged

Pages: [1]
Print
Jump to:  

HOSTED BY SCHWARZKÜNSTLER ®

PROTECTED BY  ZB BLOCK  AND Project Honey Pot
Theme orange-lt created by panic

Bad Behavior has blocked 2831 access attempts in the last 7 days.