Welcome, Guest. Please login or register.
Did you miss your activation email?

 
Advanced search

22745 Posts in 6703 Topics- by 17593 Members - Latest Member: permsk

19-10-2019 08:09:24
JOOM::GALLERY::FORUMJoomGallery 3.0 JUX - ExtensionsModulesupdate error
Pages: [1]
Print
Author Topic: update error  (Read 2123 times)
0 Members and 1 Guest are viewing this topic.
lndesigns
Newbie
*
Offline Offline

Posts: 13


Who, me?


View Profile WWW
« on: 19-03-2013 17:25:14 »

ok...

J! 3.x
JG 3

I had tried to upload a 2.5 module (joom categories)... until I found that they are not compatible with J! 3. and JG 3 ... no probs.
I now see that I can "upgrade" the module in the back end.
I tried via J! upgrade, but it won't work (ERROR: Invalid Extension Update).
No biggie... just noticed RIGHT NOW you have new files for JG 3!!! wOOt wOOt!!!! so, I am just going to do it all manually.

Just was mainly a FYI that upgrading the module from 2.5 to 3.0BETA (joomcategories) did not work via J!3.x Update

toodles!  Grin Cool
Logged

I am standing here beside myself
Chraneco
Developer-Team
Hero Member
*****
Offline Offline

Posts: 3544


View Profile
« Reply #1 on: 19-03-2013 17:31:34 »

Hi,

thanks for that hint.

Could you please test the update with the auto installation mechanism of JoomGallery (in the control panel)?
It should work there.

Regards
Chraneco
Logged
Pages: [1]
Print
Jump to:  

HOSTED BY SCHWARZKÜNSTLER ®

PROTECTED BY  ZB BLOCK  AND Project Honey Pot
Theme orange-lt created by panic

Bad Behavior has blocked 9235 access attempts in the last 7 days.

maternal