imagematernal
Welcome, Guest. Please login or register.
Did you miss your activation email?

 
Advanced search

22744 Posts in 6702 Topics- by 17593 Members - Latest Member: permsk

19-09-2019 00:47:58
JOOM::GALLERY::FORUMArchiveJoomGallery 2.x ACLMigrationDue to this version of the extension a migration is not possible.
Pages: [1]
Print
Author Topic: Due to this version of the extension a migration is not possible.  (Read 4024 times)
0 Members and 1 Guest are viewing this topic.
mtk
Newbie
*
Offline Offline

Posts: 5


View Profile
« on: 13-05-2013 10:44:53 »

Hey,
I'me trying to migrate from JG 1.5.7.5 (latest release for J!1.5) to JG 2.1.3 (latest release for J!2.5 using the only migration script that can be found and following the migration documentation.

when I click on CHECK I get:
Code:
Due to this version of the extension a migration is not possible.

Which version is it referring to?
Logged
Chraneco
Developer-Team
Hero Member
*****
Offline Offline

Posts: 3544


View Profile
« Reply #1 on: 13-05-2013 11:13:30 »

Hi,

did you type in '-' at the option for the path as suggested in migration manager?

Regards
Chraneco
Logged
mtk
Newbie
*
Offline Offline

Posts: 5


View Profile
« Reply #2 on: 14-05-2013 08:45:05 »

nope, I have the full path.
the '-' is only suggested if I only have the DB...

Code:
Please note: If you have no Joomla! 1.5 anymore but only the database tables and image directories of JoomGallery 1.5.7 please enter '-' at 'Path to Joomla! 1.5' and specify the complete absolute paths to the three image folders.
« Last Edit: 14-05-2013 08:51:26 by mtk » Logged
mtk
Newbie
*
Offline Offline

Posts: 5


View Profile
« Reply #3 on: 17-05-2013 11:07:03 »

can anyone please help with this...?
Logged
Chraneco
Developer-Team
Hero Member
*****
Offline Offline

Posts: 3544


View Profile
« Reply #4 on: 17-05-2013 14:01:05 »

Hi,

it is referring to the version of JoomGallery in Joomla! 1.5.

Since you say you have version 1.5.7.5 there shouldn't be any problem.
I just tested this on my installation also.

Could you please have a look at file '<path you have entered at the migration check>/administrator/components/com_joomgallery/joomgallery.xml'?
Which version is stated there?

Regards
Chraneco
Logged
mtk
Newbie
*
Offline Offline

Posts: 5


View Profile
« Reply #5 on: 17-05-2013 16:36:48 »

WOW, thanks.
I wouldn't have guessed the images location is actually checking for the extension version.

this should be made a little more clear to users...
Logged
Chraneco
Developer-Team
Hero Member
*****
Offline Offline

Posts: 3544


View Profile
« Reply #6 on: 17-05-2013 17:11:01 »

Hi,

it is necessary for a successful migration that you migrate from the correct JoomGallery version.

That the migration is only possible from JoomGallery 1.5.7.5 is stated at all necessary locations.

Which version string was in your file?

Regards
Chraneco
Logged
Pages: [1]
Print
Jump to:  

HOSTED BY SCHWARZKÜNSTLER ®

PROTECTED BY  ZB BLOCK  AND Project Honey Pot
Theme orange-lt created by panic

Bad Behavior has blocked 13089 access attempts in the last 7 days.

maternal