maternal
Welcome, Guest. Please login or register.
Did you miss your activation email?

 
Advanced search

22745 Posts in 6703 Topics- by 17593 Members - Latest Member: permsk

15-10-2019 09:37:02
JOOM::GALLERY::FORUMArchiveJoomGallery 2.x ACLMiscellaneousProblems after upgrading to php 5.4
Pages: [1]
Print
Author Topic: Problems after upgrading to php 5.4  (Read 1970 times)
0 Members and 1 Guest are viewing this topic.
alig8r
Newbie
*
Offline Offline

Posts: 7


View Profile
« on: 05-10-2013 00:21:44 »

Hello there.  I am running Joomgallery 2.14  on Joomla 2.5.14.  I had to upgrade to php 5.4 and now my categories are missing and no image from the front. (various problems)  I've been searching for a forum posting to help troubleshoot but have found nothing.  Any help would be greatly appreciated.  Thank you.
Logged
Chraneco
Developer-Team
Hero Member
*****
Offline Offline

Posts: 3544


View Profile
« Reply #1 on: 06-10-2013 07:29:42 »

Hi,

which error messages are displayed?

Please post a link to the site.

Regards
Chraneco
Logged
alig8r
Newbie
*
Offline Offline

Posts: 7


View Profile
« Reply #2 on: 06-10-2013 22:08:49 »

500 and 1054 I have attached a screen-print  - Here is a link

http://www.beltdrivebetty.com/community/pics1
Logged
Chraneco
Developer-Team
Hero Member
*****
Offline Offline

Posts: 3544


View Profile
« Reply #3 on: 07-10-2013 10:19:33 »

Hi,

thanks, it seems that you are using an older version of the database tables. Did you update to Joomla! 2.5 lately?
The Update of JoomGallery seems not to be completed successfully.

Regards
Chraneco
Logged
Pages: [1]
Print
Jump to:  

HOSTED BY SCHWARZKÜNSTLER ®

PROTECTED BY  ZB BLOCK  AND Project Honey Pot
Theme orange-lt created by panic

Bad Behavior has blocked 8148 access attempts in the last 7 days.