Welcome, Guest. Please login or register.
Did you miss your activation email?

 
Advanced search

22745 Posts in 6703 Topics- by 17593 Members - Latest Member: permsk

07-12-2019 23:59:52
JOOM::GALLERY::FORUMJoomGallery 3.x JUXInteraction with other componentsJoomgallery breaks Template on Joomla 3.1.6 and higher
Pages: [1]
Print
Author Topic: Joomgallery breaks Template on Joomla 3.1.6 and higher  (Read 6245 times)
0 Members and 1 Guest are viewing this topic.
bluesteam
Newbie
*
Offline Offline

Posts: 7



View Profile WWW
« on: 11-11-2013 20:08:35 »

Hi,

I am using a template from Template Monster.

Here is my site:  http://www.riggton.co.za/newsite

If you navigate through the website, you will see that all links look perfect with the template EXCEPT the moment you access the joomgallery page.
The template is broken the moment I use the joomgallery component.  The Sliding Image Header doesn't load.

Joomgallery and Joomla 3.1.5 and lower work perfectly with this template.  However, the moment I upgrade to anything higher than 3.1.5 the template breaks on the Photo Gallery page.

I have spoken to Template Monster support and their take is that they aren't going to assist because Joomgallery is a third party component and they can't guarantee their template to work with all components.

I am hoping someone can assist me here!

Thanks
BlueSteam
Logged
Chraneco
Developer-Team
Hero Member
*****
Offline Offline

Posts: 3544


View Profile
« Reply #1 on: 16-11-2013 07:00:05 »

Hi,

there are JavaScript errors on that page.
Most probably there are JavaScript conflicts because there are so many scripts on your page.
You could try to use another popup box in JoomGallery.

Regards
Chraneco
Logged
bluesteam
Newbie
*
Offline Offline

Posts: 7



View Profile WWW
« Reply #2 on: 17-11-2013 13:07:39 »

Thank you so much for replying and taking the time to look.

However,  the rest of the site does not have JavaScript errors.  ONLY when I use the joomgallery on Joomla 3.2.0 and even 3.1.6.

If I downgrade to 3.1.5, the issues disappear.

Any ideas why?

Thanks again
Logged
Chraneco
Developer-Team
Hero Member
*****
Offline Offline

Posts: 3544


View Profile
« Reply #3 on: 18-11-2013 19:31:07 »

Hi,

yes, if it is conflict with one of the JoomGallery script it is clear that there is no problem on other pages.
I cannot investigate the source of the conflict without having FTP access to your page.

Please simply try to use another popup box in JoomGallery. Maybe that already solves the problem.

Regards
Chraneco
Logged
bluesteam
Newbie
*
Offline Offline

Posts: 7



View Profile WWW
« Reply #4 on: 18-11-2013 19:39:12 »

Hey Chraneco,

I'm more than willing to provide FTP details if you like.

I will try another popup box and let you know.

Tx
Logged
bluesteam
Newbie
*
Offline Offline

Posts: 7



View Profile WWW
« Reply #5 on: 19-11-2013 06:09:36 »

I sent you FTP details in a PM.

It's just strange that it works fine on Joomla 3.1.5 and nothing higher.
Logged
neginazin
Newbie
*
Offline Offline

Posts: 7



View Profile WWW
« Reply #6 on: 05-09-2016 15:40:14 »

Hi,

there are JavaScript errors on that page.
Most probably there are JavaScript conflicts because there are so many scripts on your page.
You could try to use another popup box in JoomGallery.

Regards
Chraneco


thanks for you
Logged
Pages: [1]
Print
Jump to:  

HOSTED BY SCHWARZKÜNSTLER ®

PROTECTED BY  ZB BLOCK  AND Project Honey Pot
Theme orange-lt created by panic

Bad Behavior has blocked 10335 access attempts in the last 7 days.

maternal