Welcome, Guest. Please login or register.
Did you miss your activation email?

 
Advanced search

22750 Posts in 6706 Topics- by 17591 Members - Latest Member: permsk

28-05-2020 20:32:13
JOOM::GALLERY::FORUMArchiveJoomGallery 2.x ACLMigrationExistence of directories - unpublished???
Pages: [1]
Print
Author Topic: Existence of directories - unpublished???  (Read 2686 times)
0 Members and 1 Guest are viewing this topic.
neilmac
Newbie
*
Offline Offline

Posts: 17


View Profile
« on: 28-11-2013 13:13:02 »

On pressing 'Check' when all boxes are complete the results show that the directories of the source images are 'unpublished' whatever that is supposed to mean, so the migration cannot proceed.

/var/www/vhosts/sitename.co.uk/httpdocs/components/com_joomgallery/img_originals/      
/var/www/vhosts/sitename.co.uk/httpdocs/components/com_joomgallery/img_pictures/      
/var/www/vhosts/sitename.co.uk/httpdocs/components/com_joomgallery/img_thumbnails/   

I understand that because I had to use a hyphen (-) in the Path to Joomla 1.5 during the previous step, these directories have to be the complete absolute path. I found this by installing a findpath.php script into the root directory and reviewing the results as shown above (with 'sitename' substituted for the actual name for this post)

So, how do I progress beyond this step please?
Logged
Chraneco
Developer-Team
Hero Member
*****
Offline Offline

Posts: 3544


View Profile
« Reply #1 on: 04-10-2015 03:48:13 »

Hi,

at the place where it says "Unpublished" there should actually be a red icon telling you that the directory does not exist.

Please make sure that the paths are correct. If this problem still exists please open a new thread in the current board of the forum.

Regards
Chraneco
Logged
Pages: [1]
Print
Jump to:  

HOSTED BY SCHWARZKÜNSTLER ®

PROTECTED BY  ZB BLOCK  AND Project Honey Pot
Theme orange-lt created by panic

Bad Behavior has blocked 2912 access attempts in the last 7 days.