maternal
Welcome, Guest. Please login or register.
Did you miss your activation email?

 
Advanced search

22750 Posts in 6706 Topics- by 17591 Members - Latest Member: permsk

28-05-2020 10:34:43
JOOM::GALLERY::FORUMJoomGallery 2.x ACLUploadsFront End Upload Link Broken
Pages: [1]
Print
Author Topic: Front End Upload Link Broken  (Read 2566 times)
0 Members and 1 Guest are viewing this topic.
chepp66
Newbie
*
Offline Offline

Posts: 7


View Profile
« on: 26-01-2014 23:22:16 »

The Upload button on the User Panel is leading to a blank screen.  All it shows other than the other normal modules and visual elements is a link back to the user panel and the number of images uploaded.  If I create a menu item to the upload module it displays fine.  The category button on the user panel works fine as well.  The HTML generated looks right to me:

<input type="button" name="button" value="Upload" class="button"
        onclick="javascript:location.href='/galleries/upload/upload';" />
      <input type="button" name="button" value="Categories" class="button"
      onclick="javascript:location.href='/galleries/upload/usercategories';" />

It used to work, but I think I may have lost it when I updated to version Version 2.1.4 (Joomla version Joomla! 2.5.17).  Any ideas why this button isn't working?

Thanks
Logged
MrMusic
Administrator
Hero Member
*****
Offline Offline

Posts: 1084



View Profile
« Reply #1 on: 27-01-2014 14:10:48 »

Hi,
 
change Error Reporting in Global Joomla configuration to Maximum.
Then an error message should appear.
Logged

From now on there is the support for the JoomGallery here: forum.en.joomgalleryfriends.net
chepp66
Newbie
*
Offline Offline

Posts: 7


View Profile
« Reply #2 on: 28-01-2014 03:43:48 »

Good thought.  No errors though.  All debug messages at the bottom of the screen look normal.
Logged
MrMusic
Administrator
Hero Member
*****
Offline Offline

Posts: 1084



View Profile
« Reply #3 on: 28-01-2014 12:55:45 »

Is it possible to select a category where you want to upload?
Can you send me a link to the site?
Logged

From now on there is the support for the JoomGallery here: forum.en.joomgalleryfriends.net
chepp66
Newbie
*
Offline Offline

Posts: 7


View Profile
« Reply #4 on: 02-02-2014 20:22:52 »

The screen is just blank, so there is no option to select a category.  The link in the user panel points to the wrong location.  I just copied the default.php file to my template directory and manually plugged in the correct path.
Logged
Pages: [1]
Print
Jump to:  

HOSTED BY SCHWARZKÜNSTLER ®

PROTECTED BY  ZB BLOCK  AND Project Honey Pot
Theme orange-lt created by panic

Bad Behavior has blocked 2868 access attempts in the last 7 days.

maternal