maternal
Welcome, Guest. Please login or register.
Did you miss your activation email?

 
Advanced search

22750 Posts in 6706 Topics- by 17591 Members - Latest Member: permsk

28-05-2020 09:19:57
JOOM::GALLERY::FORUMJoomGallery 2.x ACL - ExtensionsModulesInvalid Token after Login when Joomimage module is active
Pages: [1]
Print
Author Topic: Invalid Token after Login when Joomimage module is active  (Read 3958 times)
0 Members and 1 Guest are viewing this topic.
Johan Jonker
Newbie
*
Offline Offline

Posts: 6


View Profile
« on: 21-04-2014 13:08:41 »

Recently I installed Joomimages and activated the module on the homepage.
Since then login in on the frontpage resulted in an invalid token error.
Deactivation of the Joomimages modules helps. I can login again.

Does anyone know a solution for this problem?

kind regards Johan
Logged
MrMusic
Administrator
Hero Member
*****
Offline Offline

Posts: 1084



View Profile
« Reply #1 on: 22-04-2014 14:04:12 »

Hi,

can yout put a link to the site?
Logged

From now on there is the support for the JoomGallery here: forum.en.joomgalleryfriends.net
Johan Jonker
Newbie
*
Offline Offline

Posts: 6


View Profile
« Reply #2 on: 22-04-2014 15:02:22 »

Hi Mr Music,

This is the link: www.pghouten.nl

kind regards,
Johan Jonker
Logged
MrMusic
Administrator
Hero Member
*****
Offline Offline

Posts: 1084



View Profile
« Reply #3 on: 22-04-2014 16:24:19 »

Hi,

try this:
1. make a new menu item with JoomGallery: gallery view-default view
2. the current menu entry "FotoAlbum" open a new window, is that intentional? if not you should delete it.
3. Deactivate the Pagespeed Enhancements and the easycalccheckplus plugin
I hope it works then Smile
Logged

From now on there is the support for the JoomGallery here: forum.en.joomgalleryfriends.net
Johan Jonker
Newbie
*
Offline Offline

Posts: 6


View Profile
« Reply #4 on: 22-04-2014 20:08:33 »

Thanks for your reaction Mr Music.
There was a mistake in the "Fotoalbum" link. It is corrected now and work OK.
Deactivation of easycalccheckplus also solves the problem.
However I like to use and this plugin and also the joomimages plugin.
I don't know how to deactive the pagespeed enhencements. I use Joomla 2.5 and don't see it in the plugin list.

Kind regards Johan
Logged
Johan Jonker
Newbie
*
Offline Offline

Posts: 6


View Profile
« Reply #5 on: 23-04-2014 11:53:25 »

With the help of my webserver I succeeded in turning of the pagespeed module.
That did not solve the problem (but it dis solve at least one other).
Logged
MrMusic
Administrator
Hero Member
*****
Offline Offline

Posts: 1084



View Profile
« Reply #6 on: 23-04-2014 15:20:37 »

There was a mistake in the "Fotoalbum" link. It is corrected now and work OK.
Deactivation of easycalccheckplus also solves the problem.
Currently opens the link still a new window  Rolleyes
Did you use easycalccheckplus also for the backend protection? It works when disable this?
On my test page I have no problem with ecc+ and JoomImages
Logged

From now on there is the support for the JoomGallery here: forum.en.joomgalleryfriends.net
Johan Jonker
Newbie
*
Offline Offline

Posts: 6


View Profile
« Reply #7 on: 23-04-2014 16:07:55 »

Yes you are right, now the link is standard.
I do not use ecc+ for the backend.
Maybe it is server dependend?
It is not browser dependend.
Logged
Johan Jonker
Newbie
*
Offline Offline

Posts: 6


View Profile
« Reply #8 on: 25-04-2014 12:57:56 »


The problem disappears when I disable either joomimages or easycalccheckplus.

I thought that enabling easycalcplus on login was not necessary.
So I installed an IP checker to prevent illegal logs and disabled easycalcplus for login. And now it works.

Logged
Pages: [1]
Print
Jump to:  

HOSTED BY SCHWARZKÜNSTLER ®

PROTECTED BY  ZB BLOCK  AND Project Honey Pot
Theme orange-lt created by panic

Bad Behavior has blocked 2849 access attempts in the last 7 days.