maternal
Welcome, Guest. Please login or register.
Did you miss your activation email?

 
Advanced search

22745 Posts in 6703 Topics- by 17593 Members - Latest Member: permsk

19-10-2019 08:08:24
JOOM::GALLERY::FORUMJoomGallery 2.x ACLBackend / AdministrationSlimbox Not Working
Pages: [1]
Print
Author Topic: Slimbox Not Working  (Read 2714 times)
0 Members and 1 Guest are viewing this topic.
CreativeDesigns
Newbie
*
Offline Offline

Posts: 26


View Profile
« on: 10-04-2014 09:07:15 »

Hi,

I am using Joomla 2.5.16, and JoomGallery 2.1.5. My slimbox is not working: http://creativedev2.co.za/Banjaara/gallery.html
I have gone thru many posts on the forums, and I have made those changes, and none of them have managed to get it to work.

Please can someone help me.
Logged
MrMusic
Administrator
Hero Member
*****
Offline Offline

Posts: 1084



View Profile
« Reply #1 on: 10-04-2014 13:13:59 »

Hi,

there are Javascript-Errors at your site.
Try to use another PopUp-Box (eg. Thickbox) or solve the errors.
Logged

From now on there is the support for the JoomGallery here: forum.en.joomgalleryfriends.net
CreativeDesigns
Newbie
*
Offline Offline

Posts: 26


View Profile
« Reply #2 on: 10-04-2014 14:25:16 »

Hello - Thank you for the reply.
I have tried the Thickbox. it doesn't work either.
How would I fix the JS errors on the site? The people I bought the template from do not respond to emails Sad
Logged
MrMusic
Administrator
Hero Member
*****
Offline Offline

Posts: 1084



View Profile
« Reply #3 on: 10-04-2014 14:58:19 »

How would I fix the JS errors on the site? The people I bought the template from do not respond to emails Sad
If your template has no setting for this, you can try this: plugin
Logged

From now on there is the support for the JoomGallery here: forum.en.joomgalleryfriends.net
CreativeDesigns
Newbie
*
Offline Offline

Posts: 26


View Profile
« Reply #4 on: 14-04-2014 09:07:11 »

Unfortunately I couldn't get the plugin to work.
I have asked another developer to look at the problem. He says that there is a problem with the component, and that it is related to SEF url's. He says he doesn't want to mess with the component, in case something breaks.
I have heard of JoomGallery having issues with SEF's before, but I have never had the problem with any other of my sites - only this one.

I do not have any SEF plugins enabled, other than the Joomla core set to yes.

Please can someone assist me with this urgently. This is really a big problem.
Logged
CreativeDesigns
Newbie
*
Offline Offline

Posts: 26


View Profile
« Reply #5 on: 14-04-2014 09:13:55 »

Also, I have disabled SEF URL's in configuraton, and now the images open, which proves that this is in fact the SEF issue within the component.
I need an urgent fix to this please.
Logged
Pages: [1]
Print
Jump to:  

HOSTED BY SCHWARZKÜNSTLER ®

PROTECTED BY  ZB BLOCK  AND Project Honey Pot
Theme orange-lt created by panic

Bad Behavior has blocked 9235 access attempts in the last 7 days.

maternal