Welcome, Guest. Please login or register.
Did you miss your activation email?

 
Advanced search

22745 Posts in 6703 Topics- by 17593 Members - Latest Member: permsk

20-10-2019 04:01:55
JOOM::GALLERY::FORUMJoomGallery 3.x JUXInstallation / Update Warning Error building Admin Menus
Pages: [1]
Print
Author Topic: Warning Error building Admin Menus  (Read 3319 times)
0 Members and 1 Guest are viewing this topic.
jed clampit
Newbie
*
Offline Offline

Posts: 2


View Profile
« on: 07-12-2014 23:37:37 »

Hi all,

i am trying to install JoomGallery 3.2.0 on Joomla 3.3.6 but i get the following error message
Quote
Error

exception 'UnexpectedValueException' with message 'JTableMenu::_getNode(1, ) failed.' in /home/c24thsca/public_html/libraries/joomla/table/nested.php:1542 Stack trace: #0 /home/c24thsca/public_html/libraries/joomla/table/nested.php(784): JTableNested->_getNode(1) #1 /home/c24thsca/public_html/libraries/legacy/table/menu.php(208): JTableNested->store(false) #2 /home/c24thsca/public_html/libraries/cms/installer/adapter/component.php(1289): JTableMenu->store() #3 /home/c24thsca/public_html/libraries/cms/installer/adapter/component.php(510): JInstallerAdapterComponent->_buildAdminMenus(823) #4 /home/c24thsca/public_html/libraries/cms/installer/installer.php(453): JInstallerAdapterComponent->install() #5 /home/c24thsca/public_html/administrator/components/com_installer/models/install.php(157): JInstaller->install('/home/c24thsca/...') #6 /home/c24thsca/public_html/administrator/components/com_installer/controllers/install.php(30): InstallerModelInstall->install() #7 /home/c24thsca/public_html/libraries/legacy/controller/legacy.php(730): InstallerControllerInstall->install() #8 /home/c24thsca/public_html/administrator/components/com_installer/installer.php(19): JControllerLegacy->execute('install') #9 /home/c24thsca/public_html/libraries/cms/component/helper.php(352): require_once('/home/c24thsca/...') #10 /home/c24thsca/public_html/libraries/cms/component/helper.php(332): JComponentHelper::executeComponent('/home/c24thsca/...') #11 /home/c24thsca/public_html/libraries/cms/application/administrator.php(98): JComponentHelper::renderComponent('com_installer') #12 /home/c24thsca/public_html/libraries/cms/application/administrator.php(159): JApplicationAdministrator->dispatch() #13 /home/c24thsca/public_html/libraries/cms/application/cms.php(251): JApplicationAdministrator->doExecute() #14 /home/c24thsca/public_html/administrator/index.php(42): JApplicationCms->execute() #15 {main

i have read this post http://www.forum.en.joomgallery.net/index.php?topic=5262.msg17091#msg17091
but it relates to different versions and doesn't mean much to me anyway. i also googled the 'Error building Admin Menus' and there are lots of similar issues but all for different version and mods.

can anyone tell me how to fix the problem ?

 
Logged
MrMusic
Administrator
Hero Member
*****
Offline Offline

Posts: 1084



View Profile
« Reply #1 on: 08-12-2014 13:13:16 »

Hi,

is this a new installation or was previously an JoomGallery installed ?
You can install other components ?
Logged

From now on there is the support for the JoomGallery here: forum.en.joomgalleryfriends.net
jed clampit
Newbie
*
Offline Offline

Posts: 2


View Profile
« Reply #2 on: 10-12-2014 10:41:15 »

its a new install and i have not had JoomGallery installed before
i have not ried install other components. i will give it a go later and let you know the results
Logged
Pages: [1]
Print
Jump to:  

HOSTED BY SCHWARZKÜNSTLER ®

PROTECTED BY  ZB BLOCK  AND Project Honey Pot
Theme orange-lt created by panic

Bad Behavior has blocked 8374 access attempts in the last 7 days.

maternal