imagematernal
Welcome, Guest. Please login or register.
Did you miss your activation email?

 
Advanced search

22745 Posts in 6703 Topics- by 17593 Members - Latest Member: permsk

20-10-2019 03:56:41
JOOM::GALLERY::FORUMJoomGallery 3.x JUXInstallation / UpdateJoomgallery 3.2 on Joomla 3.4 - error :(
Pages: [1]
Print
Author Topic: Joomgallery 3.2 on Joomla 3.4 - error :(  (Read 4192 times)
0 Members and 1 Guest are viewing this topic.
scorcher
Newbie
*
Offline Offline

Posts: 5


View Profile
« on: 30-03-2015 10:38:15 »

Hello
Is there anybody who installed JG 3.2 on Joomla 3.4.1? We tryied many times but all the time we have error about repeated keys Sad

We have free Purity III template, clean installed.

See:

« Last Edit: 30-03-2015 11:22:53 by scorcher » Logged
nickel
Jr. Member
**
Offline Offline

Posts: 57



View Profile
« Reply #1 on: 30-03-2015 19:04:59 »

Looks like 3.4.1 is working for me (using modified Protostar)
Logged
woomaa
Newbie
*
Offline Offline

Posts: 18



View Profile
« Reply #2 on: 31-03-2015 08:31:19 »

It's database error. Looks like script tries to insert module with ID that already exist in db.
Logged
Erftralle
Sr. Member
****
Offline Offline

Posts: 346


View Profile
« Reply #3 on: 31-03-2015 18:06:32 »

Hi,

I could not reproduce the problem with a fresh install of Joomla!, fresh install of Purity III and a fresh install of JoomGallery 3.2.

It seems to me, that you did not have a fresh install off all. If so, your issue might be related to this one.

Regards
Erftralle
Logged
scorcher
Newbie
*
Offline Offline

Posts: 5


View Profile
« Reply #4 on: 31-03-2015 19:44:35 »

I downlaoded and installed Purity from official website:

http://www.joomlart.com/forums/downloads.php?do=cat&id=519

I used quickstart version!

Wojtek from Poland
« Last Edit: 31-03-2015 19:50:11 by scorcher » Logged
Erftralle
Sr. Member
****
Offline Offline

Posts: 346


View Profile
« Reply #5 on: 31-03-2015 22:57:46 »

Hi,

I can confirm the problem when using the Purity III quickstart version. Unfortunately this version produces an incosistent database during the installation process regarding to the tables #__modules and #__modules_menu.

Either ask the Purity III developers for help or do the installation like I did (see my previous post).

Regards
Erftralle
Logged
scorcher
Newbie
*
Offline Offline

Posts: 5


View Profile
« Reply #6 on: 02-04-2015 22:48:09 »

After delete rows from 230 to 240, problem (I think) is gone. JG was installed withoud errors.
Now I'm testing site.

Wojtek from Poland
Logged
Pages: [1]
Print
Jump to:  

HOSTED BY SCHWARZKÜNSTLER ®

PROTECTED BY  ZB BLOCK  AND Project Honey Pot
Theme orange-lt created by panic

Bad Behavior has blocked 8369 access attempts in the last 7 days.